compuer power problems....please help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-04-2007, 01:57 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 11
Default compuer power problems....please help!

I spent the day building my new computer. It consists of:

Mobo - GIGABYTE GA-M61P-S3 Socket AM2 NVIDIA GeForce 6100 ATX AMD Motherboard
RAM - G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory
CPU - AMD Athlon 64 X2 6000+ Windsor 3.0GHz 2 x 1MB L2 Cache Socket AM2 Processor
Case - COOLER MASTER Centurion 5 CAC-T05-WW Black/Silver Aluminum Bezel, SECC Chassis ATX Mid Tower Computer Case
Sound card - SoundBlaster Audigy 2.0 Platinum
Power Supply - Thermaltake TR2 430W

So here's the bad news:
I've hooked everything up, and when I turn the power on, the fans run and lights are on but nothing appears on the screen and after about 6-7 seconds it dies out.

When I unplug the 12 volt power plug that powers the CPU, the monitor just goes to standby. In other words, nothing ever comes up...no bios...no nothing. The fans run and lights work, and it DOESNT die out like it did when the 12V CPU cord was plugged in, but i get no boot.

Does anyone know what this could be? A bad mobo? Incompatible power supply? Something with the processor?

Any help is greatly appreciated! Im losing my mind over here
__________________

MrAnonymous is offline  
Old 08-04-2007, 07:05 AM   #2 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: compuer power problems....please help!

so have you plugged PSU into the mobo?
__________________

Nick is offline  
Old 08-04-2007, 11:59 AM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 11
Default Re: compuer power problems....please help!

yes it is plugged into the mobo
MrAnonymous is offline  
Old 08-04-2007, 01:46 PM   #4 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: compuer power problems....please help!

im guessing the Power Supply is faulty, have you got an old one lieing around
Nick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
POST Troubleshooting Guide SYL\X/3K Hardware Repairs and Troubleshooting 7 03-07-2009 11:24 AM
Power Supply Brinson Overclocking and Modding 4 06-13-2007 09:12 AM
Antec Sonata II Power Problem: BSoderstrom Hardware Repairs and Troubleshooting 3 06-12-2007 05:27 PM
AMD Athlon™ 64 X2 Dual Core Processor Utilities & Updates Osiris Overclocking and Modding 6 05-31-2007 01:41 PM
Several Problems... sammybaines Hardware Repairs and Troubleshooting 2 05-05-2007 05:29 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.