A complete PC build disaster - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-07-2009, 04:37 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2009
Posts: 8
Unhappy A complete PC build disaster

Hi Guys,

Ive just built a new rig today and well im kinda confused at the moment as to whats wrong with it. Here are the specs

EVGA GeForce GTX 260 "Core 216 55nm" Superclocked 896MB GDDR3 TV-Out/Dual DVI (PCI-Express)

Intel Core 2 Quad Pro Q6600 "Energy Efficient SLACR 95W Edition" 2.40GHz (1066FSB) - OEM

Biostar TPower I45 Intel P45 (Socket 775) PCI-Express DDR2 Motherboard

Hiper HPU-5B880 SLi Certified ATX 2.2 PSU

Microsoft Windows Vista Home Premium SP1 64-Bit - OEM

Hiper Anubis Midi Tower Case - Black (No PSU)

OCZ 4GB (2x2GB) PC2-8500C5 1066MHz Dual Channel Platinum Series DDR2

Western Digital Caviar Black 500GB SATA-II 32MB Cache - OEM

Sony NEC Optiarc AD-7200A 20x DVDRW IDE Dual Layer ReWriter (Black) - OEM

Now ive set the machine up but the graphics card is dead and lifeless and system doesnt even boot up and Im getting no boot up sound. Now im sure i have connected all the jumpers proper and connections. Im kind of stumped I have tried my old ati x1900 to see if that works and it does, it just doesnt boot and my monitor is still blank.
So im not sure what ive done wrong, just wondering if anyone has any ideas, id be really grateful for the feedback. One thing im certain of is that the
pci-e power connectors do work because they power up my old graphics card, just dont know why the gtx 260 doesnt function. Gosh im so confused
__________________

Devvos is offline  
Old 02-07-2009, 04:44 PM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: A complete PC build disaster

Have you reseated everything? Have you tried to get into bios with only gpu, cpu and ram installed? Do you have both power plugs into the motherboard? Tried the RAM in different slots?
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 02-07-2009, 04:51 PM   #3 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default Re: A complete PC build disaster

Do the case fans spin up? Could be a bad PSU... Not providing enough power...
c0rr0sive is offline  
Old 02-07-2009, 04:58 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2009
Posts: 8
Default

thanks for your quick response hefemeister, I will try the last 3 three points you mentioned tomorrow as its quite late here in the UK now. Been on this system all day . when you say power plugs, you mean the normal power connection from the psu and the auxilary (jp) four pin power connection? if so, I have tried those two together with no joy unfortunately.
I havnt built a pc for 3-4 years and worried my knowledge is a bit rusty. I did struggle figuring out how to connect and power the sata2 hard drive as im only used to IDE and Ultra ata, but that seems ok. will get back to you with results tomorrow. many thanks

all case fans work fine. The power supply is 880w, so really shouldnt be down on power.
Devvos is offline  
Old 02-07-2009, 05:05 PM   #5 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,885
Default Re: A complete PC build disaster

Doesn't mean that its DOA when sent out...
c0rr0sive is offline  
Old 02-07-2009, 06:32 PM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: A complete PC build disaster

Did you plug in both gpu plugs?
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 02-11-2009, 01:13 PM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2009
Posts: 8
Default Re: A complete PC build disaster

Right the pc is booting up now, got a m8 in my local computer hardware store to check it out. Pc temperatures are as they should be, can get into bios etc but there is still one problem remaining. When I come to installing windows it only lets me get so far and asks for the cd to be entered again or it stops at certain points before actually installing, all this is very bizarre. Ive got one last idea before I rule it down to the motherboard being faulty, and Im just looking for pointers here guys, do you think its worth re-setting the cmos jumper? thanks for all your feedback, it is most appreciated
Devvos is offline  
Old 02-11-2009, 02:39 PM   #8 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: A complete PC build disaster

try only 2gigs of RAM
Vista doesn't like loading on more than that
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 02-12-2009, 01:57 PM   #9 (permalink)
Newb Techie
 
Join Date: Feb 2009
Posts: 8
Default Re: A complete PC build disaster

thanks paton i installed on 2gb , its all up and running. thanks v much
just need to set up dual channel now.
Devvos is offline  
Old 02-12-2009, 04:01 PM   #10 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: A complete PC build disaster

Ater Vista setup..... It'll take 4 gigs.

I hbad same issue before and found that solution.... however i never actually continued with the setup, as it was ust to try vista.

Glad you're running.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First Computer Build: Newb Need Advice djc122984 System Upgrades 15 12-31-2008 07:59 AM
Windows Vista Discussion Tyler1989 Microsoft Windows and Software 2568 05-04-2008 03:52 PM
Our Ventrilo Server Is Up And Running! mikesgroovin Off Topic Discussion 237 11-15-2007 09:46 PM
AMD Phenom X4 CPU Prices Emerge b1gapl New Systems | Building and Buying 123 11-12-2007 02:03 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.