Compaq EVO n1000c Battery & Wireless Woes - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-01-2005, 08:11 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 1
Default Compaq EVO n1000c Battery & Wireless Woes

Hi,

I am trying to fix this laptop and so far I have succeded in everything except for two things:

Battery - This seems not to be working, when I plug in the power the battery light keeps flashing (from the moment I plug it in) orangy or red (I am a little colourblind) does not hold any charge, how would I know this ??? do I take the battery to somewhere or is there an apps that would check this... by the way in Windows XP it shows there is a battery but it is unrecognisable.???


Second is Wireless: This card was installed by default, however the owner played with the whole laptop making things messy... I realised this as where the wireless card is placed there are 4 jumpers to the right and I played with these to make the laptop work as this was the main cause of why the laptop did not boot... however I feel that this could be affecting the wireless card??? does any one know the correct configuration for the jumpers in this compartment??? which is the on and off ones???

I appreciate any help... (I checked with Compaq site and nothing and then chequed the manual however the info needed for the jumpers I can't find anywhere...)

Thanks

Ron
rocketscienze is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.