Compaq Deskpro Boot Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-07-2010, 08:08 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2009
Posts: 11
Default Compaq Deskpro Boot Issue

I am trying to install Windows XP on a Compaq Deskpro slim style desktop computer. I connected a CD-ROM drive directly to the motherboard and to the power supply of the computer because it does not have it's own CD-ROM. When I insert the XP installation CD and then power on the comp, it says it's attempting boot from CD...then press any key to boot from CD. I press a key and then the CD-ROM drive spins up really fast and a message comes up on the screen saying "setup is inspecting your computers current configuration", then the screen is black, but the monitor is on and so is the computer, but nothing else happens. Eventually the CD-ROM drive stops spinning but the computer and monitor remain on with nothing on the screen. I have tried two different CD drives but still nothing. I have gone through this process several times but nothing. The computer is a Compaq Deskpro series PD1010. The computer has an 80 GB hard drive and 256 MB RAM. In case anyone asks, yes I formatted the hard drive. What could be the problem?
__________________

villageedge is offline  
Old 01-07-2010, 08:44 PM   #2 (permalink)
True Techie
 
Join Date: Nov 2009
Location: Torrance ,California
Posts: 130
Default Re: Compaq Deskpro Boot Issue

did you change the boot priority to cd drive. after you press the key to boot from the cd , how long did you wait ?
the black screen is fine. you might have to wait as long as 10 minutes after you press the button.

you might also have to go into the bios and make sure the cd-rom is a bootable device.
__________________

baih777 is offline  
Old 01-07-2010, 08:49 PM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2009
Posts: 11
Default Re: Compaq Deskpro Boot Issue

Quote:
Originally Posted by baih777 View Post
did you change the boot priority to cd drive. after you press the key to boot from the cd , how long did you wait ?
the black screen is fine. you might have to wait as long as 10 minutes after you press the button.

you might also have to go into the bios and make sure the cd-rom is a bootable device.

The boot order shows CD-ROM as the primary boot device, the second is floppy and the third is the HD. I waited at least 10 minutes but nothing. I have installed XP on laptops before and never had this problem. Usually you just put the XP CD in the drive and start the computer and it begins the installation without problems. What should I do?
villageedge is offline  
Old 01-07-2010, 09:06 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Compaq Deskpro Boot Issue

How are you connecting it to the motherboard?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 01-07-2010, 09:13 PM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2009
Posts: 11
Default Re: Compaq Deskpro Boot Issue

Quote:
Originally Posted by MindoverMaster View Post
How are you connecting it to the motherboard?
I am using what I believe is a data cable (wide flat cable) connected to a connector on the motherboard.
villageedge is offline  
Old 01-07-2010, 10:06 PM   #6 (permalink)
Super Techie
 
Stevo808's Avatar
 
Join Date: Dec 2005
Location: Hawaii
Posts: 381
Send a message via AIM to Stevo808
Default Re: Compaq Deskpro Boot Issue

Try switching out the ram with a known good one or a different hard drive. Just a thought since it blacks out at "checking current config".
__________________
<---- Please REP if i was helpful! Thanks! :thumbsup:

Stevo808 is offline  
Old 01-08-2010, 08:45 AM   #7 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Compaq Deskpro Boot Issue

So PATA in another words. Did you set the CD-rom jumper to CS?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 01-08-2010, 08:52 AM   #8 (permalink)
Seg Fault'n
 
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,801
Default Re: Compaq Deskpro Boot Issue

Clear the CMOS (obviously correct the boot order if required) and try again. If that doesn't work try running a memtest for a few hours. If the memtest returns no errors, unplug the HDD and try again.
__________________


There are in order of increasing severity: lies, darn lies, statistics, and computer benchmarks. - diskinfo man page
"Get your money and let's go to court!" - Craig Mudie, MS
kmote is offline  
Old 01-15-2010, 05:35 PM   #9 (permalink)
Newb Techie
 
Join Date: Nov 2009
Posts: 11
Default Re: Compaq Deskpro Boot Issue

Quote:
Originally Posted by villageedge View Post
I am trying to install Windows XP on a Compaq Deskpro slim style desktop computer. I connected a CD-ROM drive directly to the motherboard and to the power supply of the computer because it does not have it's own CD-ROM. When I insert the XP installation CD and then power on the comp, it says it's attempting boot from CD...then press any key to boot from CD. I press a key and then the CD-ROM drive spins up really fast and a message comes up on the screen saying "setup is inspecting your computers current configuration", then the screen is black, but the monitor is on and so is the computer, but nothing else happens. Eventually the CD-ROM drive stops spinning but the computer and monitor remain on with nothing on the screen. I have tried two different CD drives but still nothing. I have gone through this process several times but nothing. The computer is a Compaq Deskpro series PD1010. The computer has an 80 GB hard drive and 256 MB RAM. In case anyone asks, yes I formatted the hard drive. What could be the problem?

**UPDATE**- Now the computer is doing something different. When I connect the HD as a slave in an enclosure and delete the partition, it actually goes past the "inspecting hardware config". It begins copying files to hard disk, when its done it reboots but then won't go past "press any key to boot from CD". If I press it again it just copies files all over again and then reboots and freezes at "press any key..." option. I'm at my wits end here. Is there anything in the bios I can try....maybe a setting? I tried several dif hard drives, as per a suggestion from a forum member here, including buying a used one off ebay but still having the same problem.
villageedge is offline  
Old 01-15-2010, 07:50 PM   #10 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Compaq Deskpro Boot Issue

Did you try a different cable?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dual boot revert and dual boot hardware peter_ming Microsoft Windows and Software 19 08-20-2009 09:29 PM
Slow Boot Issue thatguy011071 Hardware Repairs and Troubleshooting 0 06-29-2009 02:11 PM
Boot problems XP - MBR issue - long history - okn0tok Microsoft Windows and Software 12 08-28-2008 02:28 PM
P5K Premium "Proper Boot Device/Insert Boot Media" s-patrol Hardware Repairs and Troubleshooting 3 12-02-2007 12:37 AM
Boot order question AceWriter System Upgrades 0 10-13-2007 12:29 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.