Compaq bios - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 10-02-2005, 12:48 AM   #11 (permalink)
Junior Techie
Join Date: Sep 2005
Posts: 54

Originally posted by GX1_Man
F10 is the setup. That is what you are looking for. You cannot "get into the BIOS". Some older COmpaq's had a asetup program that were on a separate partition, setup by their software, but it was later incorporated into the bIOS anad that is what you are seeing.

What are you trying to do that you cannot?

I wanted to check the voltages in the PSU.

\'Life is a jetplane- it moves too fast\' Bob Dylan
ag100 is offline  
Old 10-02-2005, 01:30 AM   #12 (permalink)
True Techie
Join Date: Oct 2005
Posts: 111

I predict this can not be done, and you cannot access the BIOS except through the setup program.

The box said \"Requires Windows 98 or better\" I installed Linux. There\'s no going back.
GX1_Man is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:03 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.