Compaq Armada M700 failure.? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-14-2010, 12:10 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2010
Posts: 4
Default Compaq Armada M700 failure.?

Started like a bad virus. Final fix, re-install att. HD wouldn't allow format. Now on boot, get "Disk read error, Ctrl/alt/del to restart" (Repeat) So," try CD install XP just to see, but get as far as "Press any key to install" then blank screen for as long as I keep it going. BIOS is default, and I do get "splash screen" etc. so it's not Vid card, but what is it? Probably HD, but, how to know for sure before I buy a new one? Can I do anything in DOS or any other way to make sure it's not the system? Any clues? Thanks. W/supply more info if needed.
__________________

policetac is offline  
Old 03-14-2010, 09:02 AM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Compaq Armada M700 failure.?

Welcome to TF!

Did you try GParted?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 03-14-2010, 10:53 AM   #3 (permalink)
Super Techie
 
Join Date: Apr 2008
Posts: 370
Default Re: Compaq Armada M700 failure.?

I don't know what GParted would do in this situation. On a laptop that old, the hard drive is almost definitely shot. You can run diagnostics using Ultimate Boot CD.
DoubleHelix is offline  
Old 03-14-2010, 03:35 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Compaq Armada M700 failure.?

If you can't format via Window's setup, GParted can be an alternative to wipe it clean.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 03-14-2010, 03:56 PM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2010
Posts: 4
Default Re: Compaq Armada M700 failure.?

Just downloaded it to my other PC's HD, gotta put it on to a disk. But? How does it open? Is it self opening? Probably should read the instructions hugh? lol I probably can't get a disk until tonight, 'till then, can anybody tell me if there is anything I'm going to need to do to this download prior to writing it to disk? No. I don't have a floppy on the damaged PC. Thanks for the suggestions. I'm gonna try and let you all know. Thank you. policetac
policetac is offline  
Old 03-14-2010, 05:45 PM   #6 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Compaq Armada M700 failure.?

It runs by itself. Don't worry
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 03-14-2010, 09:20 PM   #7 (permalink)
Newb Techie
 
Join Date: Mar 2010
Posts: 4
Default Re: Compaq Armada M700 failure.?

Ok, here's what I've tried so far. I'm on dial-up and GParted is kinda big so I tried a few other things instead. 1st ran XP again just to see. Same thing. So, I figured, DOS. Was gonna run NTFS4DOS, but didn't figure I had any commands available. So, I tried to install DOS 6.22. Got a "Disk read error" restart error mssg. Then figured, everything boots off Win 98, so I tried a 98 boot disk. Same result. Next I tried to run just a regular disk (Printer driver) same thing.
XP again, it tried, but went blank again just after it said it was inspecting my hardware.
I did notice a few things though. I did get two post beeps at the very first power on. When trying the XP disk, my HD lights were on. But when the screen went blank, the lights went out and stayed out. Also, I think the CD also stopped running. The only sound I can hear seems to be the system fan.
Since then, I've simply kept it on to see if it's just taking forever. No changes after 2 hours.
What's next? Still try GParted?
Thanks.
policetac
Ok, just tried one more thing. I popped the CD to see if it was off. Yes it was but started when I popped it back in. No change in the lights or the screen and the CD stopped again after about 10-15 seconds.
policetac is offline  
Old 03-15-2010, 12:27 AM   #8 (permalink)
Newb Techie
 
Join Date: Mar 2010
Posts: 4
Default Re: Compaq Armada M700 failure.?

Ok, you're not gonna believe this. I figured, "What the heck! I'll pull the Hard drive completely out and see if it even turns on." Not only did it turn on, but I got to the BIOS. "Ok, I said, set defaults and see how far it goes." Regular disk read error, but instead of CTL/ALT/DEL to restart, it said check and press any key. K, nothing, same mssg. Then tried DOS. Same mssg. THEN TRIED XP DISK! Figured I'd get the blank after checking system again right? NO!!!! IT'S ACTUALLY TRYING TO LOAD MY XP!!!!!! At setup, recover, or exit, I hit setup. Sure enough all it says is it didn't find a HD. Ok, rebooted, then at the same place, put in the old HD. Hit Recovery. Still said no HD. Check conections, power, etc. Well, I've had BIOS in other systems not see bad HD's, this BIOS simply doesnt have a listing for installed devices (Old, Basic, BIOS). So, I'll assume it's just bad, Install a new one and try again. Needless to say, apperantly it is the HD for sure. I don't know exactly what, but a new one is my obvious next fix attempt. Wierd hugh? Go figure.
policetac is offline  
Old 03-15-2010, 11:37 AM   #9 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Compaq Armada M700 failure.?

That's how you troubleshoot, bro
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Driver Problem for Compaq Armada E500 Running Windows 7 Ultimate villageedge Laptops and Notebooks 3 03-05-2010 08:28 AM
Computer says "Contact Compaq support" when booted tombstoner79 Hardware Repairs and Troubleshooting 3 11-28-2008 04:12 PM
Compaq armada 1700 keyboard problem -RockMan- Laptops and Notebooks 1 12-07-2007 10:42 AM
Long Beeps at start up freak67 Hardware Repairs and Troubleshooting 6 12-06-2007 06:08 PM
User Locked Out of Account....Its Weird Though.... qbbraveheart Computer Networking and Internet Hardware 2 05-07-2007 09:58 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.