Comp wont turn on, other problems,etc - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-29-2006, 05:48 PM   #1 (permalink)
Newb Techie
Join Date: Apr 2006
Posts: 4
Default Comp wont turn on, other problems,etc


I recently bought a new harddrive and installed it, but I wasnt getting anything on my screen and was getting a long beep over and over again (Award BIOS for my Gigabyte GA-K8NS Trtiton). Well, not long after I couldnt get my computer to start up, was thinking it was my power source which is around 5 years old, so I bought a new one -

Well, this didnt help, comp wouldnt start until we took out one of my IDE cables, so we got some new ones but still cant get computer to start, except sometimes we get it to go on very
briefly, this is how we found out a IDE cable was broken. Think you can help us out? ty

System Specs:
Ge-Force 6800 GT OC Graphics Card
1 Stick of RAM, 1 gig
AMD Athlon Processor
2 Maxtor Harddrives(56 gig, and the new 250gig)
[Gigabyte Triton GA-K8NS Motherboard

Whistler is offline  
Old 04-29-2006, 06:05 PM   #2 (permalink)
Elbatrop1's Avatar
Join Date: Mar 2004
Posts: 4,057

Look in your motherboard's manual for beep codes. I did google this as well, and found that never-ending long beeps may mean that there is a problem with your memory:

Try reseating your RAM, and even try different RAM slots. Maybe you bumped your stick or something


Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 04-29-2006, 06:06 PM   #3 (permalink)
Newb Techie
Join Date: Apr 2006
Posts: 4

Ok, we got it started up again, cable for power button was mixed up But now were back to original problem, were getting 1 long beep, over and over again, and the monitor screen is blank, like its turned off.
Whistler is offline  
Old 04-29-2006, 06:23 PM   #4 (permalink)
Newb Techie
Join Date: Apr 2006
Posts: 4

only 1 slot on my motherboard works =| We took a stick of ram from this computer and put it in mine and we still got the beeps. It is placed securely in and nothing.
Whistler is offline  
Old 04-29-2006, 06:41 PM   #5 (permalink)
Super Techie
Join Date: Mar 2003
Posts: 337
Send a message via AIM to shdwsclan

Is your hard drive's jumpers set up correctly.....
Like the master/slave configurations.....

Does the computer boot with out the new hard drive....

It could also be the hard drive....
Maxtors are known for concurrent failures...
so are Western Digitals....
shdwsclan is offline  
Old 05-04-2006, 08:57 PM   #6 (permalink)
Newb Techie
Join Date: Apr 2006
Posts: 4

Ok, reason I waited to reply is I got one of my brothers old mobo's i found and put it in, wasnt same as one I had before but it did start up, no beeps, and did get picture. It didnt work tho cuz it wasnt same one I had before, so I went and bought the same motherboard I had (Gigabyte Triton Model No.GA-K8NS). It finally came, starts up fine and getting no beeping, but this time I dont have a picture on my screen. Using both video cards I have, even tho they both worked before on the other mobo, any ideas, I seem to have bad luck :P.

Whistler is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:46 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.