Comp won't shut off - weird clicking sound - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-27-2007, 12:04 AM   #1 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 91
Send a message via AIM to Haoming
Default Comp won't shut off - weird clicking sound

Hello,

My dad's having trouble with his computer and I guess I'm the most techy person in the family - I have no clue what the problem is though. Maybe a virus or a hardware problem? When he tries to scan with AVG free, the program shuts down. Yet, the comp. is quite old - about 4 years, so it could be something malfunctioning due to age.

Basically, the computer can turn on fine, everything runs smoothly like normal. But, when he tries to turn it off, the monitor will shut down (with the screen going black, which is normal) but the comp. will not shut down. Instead, the comp will make a clicking sound from the speakers. When I unplugged the speakers, the sound stopped and the computer shut off fine yet I do not think it's a problem with the speaker. I think it may be virus related instead because AVG free still gets killed when we try to scan the computer.

The computer's an Emachine running on XP home.

Thanks very much!
__________________

Haoming is offline  
Old 07-27-2007, 12:08 AM   #2 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: Comp won't shut off - weird clicking sound

Try running a mcaffe scan and see if it picks up any viruses.
__________________

__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 07-27-2007, 12:10 AM   #3 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Comp won't shut off - weird clicking sound

Post a Hijackthis log
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 07-27-2007, 01:20 AM   #4 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 91
Send a message via AIM to Haoming
Default Re: Comp won't shut off - weird clicking sound

The comp's actually having trouble starting up now. Tried to download hijackthis on it but the screen went black and the comp started making the sound again. I'll wait a bit and see if it'll start again and then post a message. I suspect maybe a video card failure would cause a screen to go black?
Haoming is offline  
Old 07-27-2007, 06:24 AM   #5 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: Comp won't shut off - weird clicking sound

the HD might be dieing, backup it up now
Nick is offline  
Old 07-27-2007, 07:16 AM   #6 (permalink)
Web Programmer
 
murdocsvan's Avatar
 
Join Date: Jun 2007
Location: Surrey, UK
Posts: 896
Default Re: Comp won't shut off - weird clicking sound

Quote:
Originally Posted by nickm926 View Post
the HD might be dieing, backup it up now
i dont think its an HD problem because when an HD starts to fail, its instant. gone, kapput, dead. it just sounds to me like a funky sound card, and the drivers are screwing with the operating system, though i still fail to see how having speakers plugged into an audio jack is directly linked the computer being on or not.
__________________
PHP + MYSQL, ASP.Net + C# with SQL, WCF, Python, XHTML + CSS, HTML5, JavaScript, jQuery, Flash + ActionScript 3, XML, SVG.

Web Developer Portfolio
murdocsvan is offline  
Old 07-27-2007, 07:47 AM   #7 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: Comp won't shut off - weird clicking sound

oohh from the speakers, i didnt read that bit, i thought he meant the sound was from the pc it self
Nick is offline  
Old 07-27-2007, 12:22 PM   #8 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 91
Send a message via AIM to Haoming
Default Re: Comp won't shut off - weird clicking sound

Sorry for the super long wait. Now, the comp will shutoff automatically after awhile and then won't turn back on until I wait for a bit. I already have the log on that comp, but am waiting to turn it on again so I can email/usb it to my other pc. I should be able to post the log once I get back home.

Thanks for bearing with me guys - I really appreciate it!
Haoming is offline  
Old 07-27-2007, 03:04 PM   #9 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Comp won't shut off - weird clicking sound

Make sure all the fans are running, especially the cpu and psu fans. If the machine shuts off and wont come back on, its possible that it is overheating and has to cool down before it will power back on. This could also be the cause of it not shutting down correctly. If the cpu is too hot, it could just be locking up when you try to shut down.
veedubfreak is offline  
Old 07-28-2007, 01:07 AM   #10 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 91
Send a message via AIM to Haoming
Default Re: Comp won't shut off - weird clicking sound

Meh now it's having trouble booting >_>

I unplugged the power from the back, waited a bit, and replugged it in but when I replug it in the comp automatically turns on without me pressing the on button. I should rephrase that... the comp begins running but does not actually load (can't see anything on the screen)

Until I can get it booted I have no chance at getting that Hijackthis log
__________________

Haoming is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Comp won't shut off - weird clicking sound Haoming Viruses, Spyware and Malware 2 07-27-2007 01:02 AM
Sound card vs. Integrated sound on p35-ds3r MOBO OnlyCurious New Systems | Building and Buying 8 07-16-2007 01:32 PM
Speaker Connection Problem 5.1 Surround Sound, really weird story Deadpixel Computer Audio and Multimedia 6 07-09-2007 11:56 PM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 12:17 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.