Comp shuts down after 20-30 mins... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-08-2005, 10:38 AM   #11 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 17
Default

i have no clue but iv been using my home made pc since christmas now and about a month ago it started to do weird things when i was playing games, im guessing its a heat problem, what mine did wasnt quite shut down though, my fans were still running, the whole thing seemed fine, except it shut off my monitor, which is kind of annoying, and about 20 seconds after the monitor went the sound stops and jutters until you hold the power button to kill the whole thing, has only ever happened when i play games, happens quicker on new demo's like f.e.a.r.
im guessing its a heat problem and as i dont have a very good cooler on my graphics card could that be the problem, if not the 460w psu might still not be enough, if anyone has any other ideas please tell me
__________________

nyokai is offline  
Old 10-10-2005, 11:51 AM   #12 (permalink)
Super Techie
 
Join Date: Mar 2005
Posts: 261
Send a message via AIM to bigstanklo
Default

Quote:
Originally posted by Knuckle_Dragger

What could make a puter start overheating all of a sudden tho?
Almost anything really. For some reason after about a year of mostly being on my CPU temps began creeping up as did my system zone 2. Not really sure why, i kept the case clean and the fans seemed to be working. Easiest thing to do is move fans around or replace them (solved my problems here).
__________________

bigstanklo is offline  
Old 10-12-2005, 05:13 PM   #13 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 19
Send a message via AIM to salomon144
Default

it could be as simple as u have shutdown timer. go into your display properties and under desktop there should be power in there there might be a timer that is shuting ur comptuer down.
salomon144 is offline  
Old 10-12-2005, 09:06 PM   #14 (permalink)
Master Techie
 
Join Date: Apr 2005
Posts: 2,306
Default

Quote:
Originally posted by Knuckle_Dragger
Thanks for all the replies! What I have done is install a system fan in the case, and I no longer have any probs.

What could make a puter start overheating all of a sudden tho?
told u guys emachines are too cheap to even put a fan in it.
__________________
Lonewolf5460 is offline  
Old 10-14-2005, 11:41 AM   #15 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 17
Default

Quote:
Originally posted by nyokai
i have no clue but iv been using my home made pc since christmas now and about a month ago it started to do weird things when i was playing games, im guessing its a heat problem, what mine did wasnt quite shut down though, my fans were still running, the whole thing seemed fine, except it shut off my monitor, which is kind of annoying, and about 20 seconds after the monitor went the sound stops and jutters until you hold the power button to kill the whole thing, has only ever happened when i play games, happens quicker on new demo's like f.e.a.r.
im guessing its a heat problem and as i dont have a very good cooler on my graphics card could that be the problem, if not the 460w psu might still not be enough, if anyone has any other ideas please tell me
Basically now whats happened is; i fixed myself a vantec iceberq5 cooler onto my graphics card, worked great, lovely little blue light, played games for a while, it went longer than usual! Then the peice of poo decided it wanted to not kill my screen anymore, but give it funky lines, diagonal all across the screen, it had frozen at that point, the sound was juttering again, kept getting a bit further though, then it went black with the games own mouse cursor on, so the game was still running, then eventually i gave up and killed it again, now when i turned it on, the bios checks n dos type stuff had pixels from the letters missing, the windows xp loading screen has lines n gaps on it, my display drivers have gone completely, and when i reinstall them it gives it a good old restarting just before it tries to say "installation completed, restart now?" so the installation never quite completes. Now my pc is kinda useless isnt it. Any ideas at all? please help i can barely scroll
nyokai is offline  
Old 10-14-2005, 01:18 PM   #16 (permalink)
Super Techie
 
Join Date: Jun 2005
Posts: 474
Default

no guys, i had an e-machine, and after two year the computer was restarting, i had no clue what was going on. after two weeks the computer wouldn't even turn. i found out the psu was bad, and it killed the motherboard.
__________________

nuke is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.