Comp Running like poo - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-22-2006, 04:55 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Angry Comp Running like poo

Okay My specs-

Intel Pentium 3.2 GHz w/ HT
ATI X850XT
1.5 GB 3200 RAM
120 GB of hardrive space (about 20GB free)


Okay my problem-

Any game I play seems to run very bad

For example - Oblivion... It runs at like 9 FPS outdoors when i have graphics med high (No AA or AF 1024x768)

But the weird thing is.. it runs WORSE when i put the graphics down... I put everything as low as possible (shadows off, no distant land, no specular) and it still ran EXACTLY THE SAME .. er!!!
This happens with all my games

I have run Spydoctor and antivir
ran disk cleanup

and im still having terrible performance problems...

im not mad at the fact that some games run laggy... im mad at the fact that lowering the graphics doesnt have eny effect on the performance...
__________________

JamesGuenther is offline  
Old 05-22-2006, 05:21 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Whens the last time you defragged?
__________________

__________________
brady is offline  
Old 05-22-2006, 05:28 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

I defragged last week, but ive been moving alot of files around lately so ill do that now
JamesGuenther is offline  
Old 05-25-2006, 07:49 PM   #4 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

I defragged, ran multiple virus scans... and im still only pulling an amzing..idn 7 FPS on Oblivion and... like 12 fps on Battlefield 2...
JamesGuenther is offline  
Old 05-25-2006, 07:56 PM   #5 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

What were your fps before?

Did this happen when the patch came out?

Did you update any drivers?

What are your system specs? ex. cpu/gpu/RAM/psu?

Have you checked out your GPU temps after running these games?
__________________
brady is offline  
Old 05-25-2006, 08:00 PM   #6 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

My specs are in my first post

Ive checked my temps and my GPU remains under 60 degrees celcius

althoug i do have some ghey PSU thatcame with my case?...

and i admit to getting angry at it because of the stupid fan and hitting it................................................ ....................... (thefan) ... gently...

and ive been having this crap performance for a few months now... allll my games run like crap and i have the latest drivers---... ah would steping back a few versions in drivers help?

i also have another PSU sitting around i can stick in
JamesGuenther is offline  
Old 05-25-2006, 10:55 PM   #7 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

okay, i rolled back my drivers, but still no luck...

My old 6600 GT seems to be better than my X850XT

I hope its not damaged?...
JamesGuenther is offline  
Old 05-27-2006, 12:22 AM   #8 (permalink)
Newb Techie
 
Join Date: May 2006
Posts: 9
Default

Okay, wel solved my problem... Turns out all i need to do was clean out my computer... I used a paintbrush to clean out my CPU heatsync.... and my comp is runing like a charm
JamesGuenther is offline  
Old 05-27-2006, 01:06 AM   #9 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

lol I laughed when I read the thread title...

Comp Running like poo


so funny...
__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 05-27-2006, 01:31 AM   #10 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Default

Just reformat. Reformatting fixes EVERYTHING!!! BUAHAHAHAHAHAHAHA
__________________

Mr. Switch is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.