Comp Keeps Restarting!!! - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 12-08-2005, 02:16 PM   #31 (permalink)
Newb Techie
Join Date: Dec 2005
Posts: 16

yes well i have just ordered some new thermal paste,put i belive that its the software i used to measure the temputure is unreliable cause it moves up to 140oC then back to 50oC.So i dont really belive it.

To apply new paste is it just a case of taking off the fan and that block of metal,sploge some new thermal paste over the chip then seat the fan and the metal block back onit again?

Oxygendj is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:14 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.