comp keeps crashing - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-04-2006, 06:17 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 5
Default comp keeps crashing

Hi , I need help with a big problem, im a world of worldcraft fan and this is anew comp it wont run on. It would be one thing if it was just the game but its almost everything. Its some times random and some times just during playing some game. World of warcraft crashes the first few minutes of playing with the error of cant accsess some type of memory.

But the real issue is every bit the comp will crash and go to a blue screen saying physical memorying being dumped and blabla. Also when watching music videos on yahoo.com the movie is in all dif fuzzy rainbow colors ( I thought that might show u guys it might be the v card ) Incase it is the v card, its a ASUS x600xt dvi vga pci express 128mb.
I think I got the right drivers for them and everything bought still stuff happens.
I have also heard it could be my 512 mb ddr2 ram, but I just bought it.
So can anyone help me out ?
__________________

dustindec15 is offline  
Old 05-04-2006, 09:12 PM   #2 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

meh, i cant specifically tell you whats wrong with your comp...

But try running memtest and see how your memory checks out on a diagnostic. let it run for 1-2 hours, and come back and tell us some results.

http://www.memtest86.com/
__________________

__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 05-05-2006, 04:05 AM   #3 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 559
Default

What is your system specs? It happened to me on a PC with a over-heating CPU. It would run fine, could stay on all day, but it would crash 5-minutes into any game! I think the CPU is either over-heating, or is unstable for some reason! Are you overclocking?
__________________
AMD64 X2 4400+
DFI Lanparty Ultra-D
2GB Kingston Hyper-X (2-3-2-6)
TT Big Typhoon
eVGA 7900GT KO Superclocked (650/1650)
250GB Maxtor DiamondMax SATA2 HDD
Hiper Type-R 580W SLi PSU
19" Sony Trinitron CRT
magouster is offline  
Old 05-05-2006, 08:32 AM   #4 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

check for patches/updates , could also be a driver issue i suggest youll get one of these
http://downloads.guru3d.com/download.php?det=1382
http://downloads.guru3d.com/download.php?det=1389

get into c:\windows\minidump (bsod logs are kept in this folder) rar/zip all files upload to http://www.mytempdir.com and provide link , ill analyze the recent and let you know , as for the music videos its likely the video driver or a codec issue if the new driver^ wont fix it then try the k-lite mega codec pack http://www.free-codecs.com/download/...Codec_Pack.htm
jeremy is offline  
Old 05-05-2006, 09:51 AM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 5
Default well

Well its a pentium dual core, and I dont see how it would over heat the, heat sink is on very well but ya that sounds like it could be it. Also while playing the music the music video is very blurry with different colors and stuff.

The video card might be doing it but I dont know, also it doesn't let me do memory test, what I did was burn the mem test to a disk and rebooted computer but nothing happened.
dustindec15 is offline  
Old 05-05-2006, 02:12 PM   #6 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

you need to creat boot diskettes with the included boot diskette maker that you download.
__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Old 05-05-2006, 07:19 PM   #7 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 5
Default

I dont understand, I tried burning a cd with the image thing from a mem test but nothing happened whe ni rebooted. Also I have the latest driver for v card but still that happens. I was randomly on the web when my comp crashed , went to a blue screen saying dumping memory , think it is corrutped ddr2, i just bought it though.
dustindec15 is offline  
Old 05-05-2006, 09:50 PM   #8 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

ok, save yourself the time and trouble, just put it on a floppy by making the bootdiskette with it...

And make sure you have the boot priority of the Floppy drive higher than the hard drive.

And just because its new does not rule out that its bad, it could either be bad memory, and or your the rest of your system is not "play" well with it.
__________________

__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.