comp hangs n Reboot!!! :( - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-16-2006, 01:15 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 1
Default comp hangs n Reboot!!! :(

hi,
i have a p4 2.4 ghz and intel 845 moherboard..my computer hangs a lot and even restarts automatically...after restart or when i do a manual restart when it freezes i dont get any response from cpu..the monitor led just flickers no beeps to say whether post was ok or not

i even got replaced my SMPS,Moherboard and Ram but the problem is still unsolved please do help me...i m fed up of this problem...plzzzzzzzzzzz help me
__________________

sughandhkkde is offline  
Old 08-16-2006, 07:41 AM   #2 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default

take out your other hardware, network card, sound card, drives etc.

Its probably that one of these is faulty and causing the crashing. You've replaced the RAM, PSU and mobo so that pretty much rules out the primary culprits.
HAve you tried stress testing the CPU with something like Prime95?

I take it you've checked that the CPU is running at a good temperature?
__________________

__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Old 08-16-2006, 09:31 AM   #3 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default

Hello,

Can you boot into safe mode?

If you do get a chance to boot into the OS successfully, check to see if Automatic Restart is disabled, and if not, then disable it...

http://www.microsoft.com/windowsxp/u...l_02may13.mspx

...That way if it's an error in Windows, then you should see a BSOD.
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.