comp died. dont know what the prob is :( - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 08-24-2008, 04:21 PM   #11 (permalink)
Super Techie
Join Date: Aug 2008
Location: Maine
Posts: 443
Send a message via AIM to Ventriac
Default Re: comp died. dont know what the prob is :(

are you using the same sata cables between the computers? maybe the cables are bad?


CPU E8500MB Asus P5Q Pro
RamOCZ Reaper ddr2800 GPUVisiontek 4870
PSU Toughpower 700 HDD WD 640 GB
Ventriac is offline  
Old 08-24-2008, 06:10 PM   #12 (permalink)
Super Techie
siddanth3's Avatar
Join Date: Oct 2006
Location: manchester, NH
Posts: 395
Default Re: comp died. dont know what the prob is :(

Originally Posted by Ventriac View Post
are you using the same sata cables between the computers? maybe the cables are bad?
well, i only have one sata cable, so i used the same one with 2 different hard drives to test it.
but i tested my hard drive on my friends comp . so idk, could a bad sata cable kill a hard drive??

Antec 900
P4 prescott @3ghz HT 775
ViewSonic 20.1" lcd display + Samsung SyncMaster 2253
Corsair 2x512mb ddr2 533
FoxConn M7VMX-K LGA 775
FPS 400watt
WD 640 GB + WD 320 GB
Western Digital My Book 320gb
Evga 7900 GS
Sound Blaster Audigy
Logitech Navigation Keyboard
Razer Diamondback Plasma Blue
siddanth3 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Comp slows almost to a halt during long DL. rebnvodka Microsoft Windows and Software 1 07-20-2008 11:47 PM
HELP ME!! Just built first comp bor3d System Upgrades 18 10-08-2007 04:41 PM
New comp doesnt turn on Gregz Hardware Repairs and Troubleshooting 9 08-22-2007 06:07 PM
Comp won't shut off - weird clicking sound Haoming Hardware Repairs and Troubleshooting 18 08-04-2007 05:58 AM
sys died not booting into BIOS lilbay Hardware Repairs and Troubleshooting 3 07-06-2007 08:47 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:56 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.