Com Ports - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-14-2005, 05:34 PM   #1 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 159
Default Com Ports

Hello I am hving issues on my dimension 9100 com ports. I am triying to transfer data from my pc o my pda vie 9-pin serial which is on my com1 port. I installed all the up to date drivers for it and device manager shows no errors. Is there some sort of settings on the comport that I should be aware of? All im trying to do is get data from my computer to my pda the and Im getting a no connection error.
__________________

v930 is offline  
Old 09-14-2005, 09:11 PM   #2 (permalink)
True Techie
 
Join Date: Aug 2005
Posts: 159
Default

any one? I have a netmos 9835 High speed pci card with 2 serial and 1 parallel port. Device manager shows the devices enabled and shows now errors. When I hit the download button on my program the status bar should start loading but it just sits there. Could there be some settings not working?
v930 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.