Cold boot - Help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 07-15-2007, 04:10 PM   #1 (permalink)
Newb Techie
Join Date: Jul 2007
Posts: 1
Default Cold boot - Help!

I am trying to see if there is a way of cold-booting a PC without accessing the motherboard power-on pin pair.

This pair of pins is often covered (i.e. Dell use a proprietary 40-pin block across all those pins, so you can only access the pwr-on pair if you pull the 40-pin block off, but that disconnects a lot of other stuff.

Does anyone know a way of turning on a PC other than bridging the pwr-on pair on the motherboard?



petulantpanda is offline  
Old 07-15-2007, 04:17 PM   #2 (permalink)
Master Techie
Alvin.C's Avatar
Join Date: Jun 2004
Location: London, UK
Posts: 2,578
Default Re: Cold boot - Help!


My question is, why? Don't you have a power switch?


|Desktop PC| |Macbook Air 13" (Mid 2013)|
|Windows 8.1 Pro (x64)| |AMD FX 4100 Black Edition 3.6 GHz @ 4.0 GHz OC| |Arctic Cooling Freezer 13 PRO| |Gigabyte Nvidia GeForce GTX 560 Super Overclock 1GB| |ASUS M5A78L-M/USB3 Motherboard| |Samsung 840 Pro 256GB SSD SATA III HDD| |Kingston HyperX 8GB PC3-14900 DDR3-1866| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 07-15-2007, 09:44 PM   #3 (permalink)
Master Techie
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Cold boot - Help!

Originally Posted by Alvin.C View Post

My question is, why? Don't you have a power switch?
Every power supply should have one, unless it's those cheap ones. Had a mATX PSU on my Sony w/o a power switch. It was a pain.
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about setting up a tri boot /w a raid. kiyotaka Linux and Open Source 2 07-13-2007 02:28 PM
When I OC I get cold boot problems. krazieaznboi Overclocking and Modding 5 06-19-2007 08:43 AM
How to boot from a boot disk? Ioanni Microsoft Windows and Software 6 05-07-2007 05:53 PM
Boot Mgr Missing ??? RedTail Microsoft Windows and Software 9 05-01-2007 12:43 AM
boot cd Pabulum Microsoft Windows and Software 6 04-09-2007 08:51 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:56 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.