Cold boot - Help! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-15-2007, 05:10 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2007
Posts: 1
Default Cold boot - Help!

I am trying to see if there is a way of cold-booting a PC without accessing the motherboard power-on pin pair.

This pair of pins is often covered (i.e. Dell use a proprietary 40-pin block across all those pins, so you can only access the pwr-on pair if you pull the 40-pin block off, but that disconnects a lot of other stuff.

Does anyone know a way of turning on a PC other than bridging the pwr-on pair on the motherboard?

Thanks

__________________

petulantpanda is offline  
Old 07-15-2007, 05:17 PM   #2 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: Cold boot - Help!

Hello,

My question is, why? Don't you have a power switch?
__________________

__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 07-15-2007, 10:44 PM   #3 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Cold boot - Help!

Quote:
Originally Posted by Alvin.C View Post
Hello,

My question is, why? Don't you have a power switch?
Every power supply should have one, unless it's those cheap ones. Had a mATX PSU on my Sony w/o a power switch. It was a pain.
__________________
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about setting up a tri boot /w a raid. kiyotaka Linux and Open Source 2 07-13-2007 03:28 PM
When I OC I get cold boot problems. krazieaznboi Overclocking and Modding 5 06-19-2007 09:43 AM
How to boot from a boot disk? Ioanni Microsoft Windows and Software 6 05-07-2007 06:53 PM
Boot Mgr Missing ??? RedTail Microsoft Windows and Software 9 05-01-2007 01:43 AM
boot cd Pabulum Microsoft Windows and Software 6 04-09-2007 09:51 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.