CMOS and Motherboard troubles - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-01-2008, 11:20 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2008
Posts: 1
Question CMOS and Motherboard troubles

Ok. So I have been having issues for about 6 months. The machine would work for a while, and then it would randomly start flaking out. Games would be choppy and freeze, processes would slow down... and every now and again my cmos would be wiped on reboot. However, my computer time kept getting set to something way off in the future. Even with my computer set to sync up with the time servers.. .it would still be way off. Then one day, it just stopped working, while I was using it. I rebooted and it never posted again. I tried clearing the cmos and unplugging the power, but I never got a post.

So that was my first mobo. I replaced it last week and like magic everything was good again (in fact it was even faster with the new mobo).

Until today, when the NEW one died the same agonizing death. I'm booting it back up out of standby and get a bluescreen of death (driver_power_state_fail). I think no big deal, and reboot. It warns me "CMOS Settings Lost!" "F1 for Setup" So I boot into the cmos and set my raid back and reboot..... and nothing. Same thing as last time. I try clearing the cmos for about 2 minutes... reset jumper with no power plugged in... nothing. No post.

Any ideas on what is going on? This is driving me mad!

shade73 is offline  
Old 02-01-2008, 11:28 PM   #2 (permalink)
peterhuang913's Avatar
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: CMOS and Motherboard troubles

Bad PSU?


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 02-01-2008, 11:32 PM   #3 (permalink)
Do not Stare at my Avatar
Ste's Avatar
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,571
Send a message via MSN to Ste
Default Re: CMOS and Motherboard troubles

Originally Posted by peterhuang913 View Post
Bad PSU?
And thereby try known good power supply.
Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video card and/or motherboard issues sdness Hardware Repairs and Troubleshooting 4 01-13-2008 12:41 AM
New Motherboard Choice kurtowns New Systems | Building and Buying 13 11-28-2007 09:51 PM
Motherboard VGA out not working Ruroniarc Hardware Repairs and Troubleshooting 11 11-19-2007 10:40 AM
Remove battery to reset CMOS??? HELP!!?!?!? dingledow Hardware Repairs and Troubleshooting 3 09-10-2007 03:27 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.