CMOS clock issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-16-2009, 04:30 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2009
Posts: 2
Default CMOS clock issues

I have a silicontop laptop and the cmos clock runs like a stop watch. When I try to set it, it will count up very fast until it reaches 5 hours and resets to zero and stays there until you try to reset it again. Anyone encounter this before? I have replaced the disc battery twice and still does not change the clock scenario. Any help would be greatly appreciated.
Thank you,

danmercer214 is offline  
Old 02-16-2009, 04:55 PM   #2 (permalink)
True Techie
Atech66's Avatar
Join Date: Feb 2009
Location: N Ohio
Posts: 196
Default Re: CMOS clock issues

Have you recently installed anything prior to it acting like this?
I would run a Virus scan also.. I remember reading something simialar somewhere once and it ended up being a virus.
I would also contact the manufacturer and scan thier forums.
I have only heard of this one other time and tried to remember where but i do remember it was a virus.
may not be in your case just something worth checking into.
make sure it scans the boot sector.


Core i7 920, MSI X58 Plat. SLI, 6 Gigs Mushkin 1333,
Corsair TX750, Samsung Sata 2 500, VISTA 64 :cool:

UNIVAC: a device, which contained 20,000 vacuum tubes, occupied 1,500 square feet and weighed 40 tons; there was also a laptop version weighing 27 tons.
Atech66 is offline  
Old 02-16-2009, 05:59 PM   #3 (permalink)
Newb Techie
Join Date: Feb 2009
Posts: 2
Default Re: CMOS clock issues

I have done all the above and it was doing it pryor to anything install and of course finding the manufacturer is impossible because it is so generic. But I appreciate the input.
danmercer214 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Whoops! I ran the spyware guide but now I cannot find my Vista Clock! soarwitheagles Viruses, Spyware and Malware 4 10-23-2008 10:29 PM
Clock issues scroudt Microsoft Windows and Software 3 09-17-2008 05:45 PM
Issues issues issues. Vista-64bit. 9600GT's in SLI. 4GB Vista problems. Oy Vey. TheOtis Hardware Repairs and Troubleshooting 2 03-24-2008 11:59 AM
CMOS and Motherboard troubles shade73 Hardware Repairs and Troubleshooting 2 02-01-2008 11:32 PM
Phenom clock for clock... LeftEyeBlind New Systems | Building and Buying 1 01-31-2008 12:37 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.