cmedia audio drivers - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-24-2005, 08:58 PM   #1 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 487
Send a message via AIM to benzimm86
Default cmedia audio drivers

I have a gateway pavilion 551w and i just installed windows xp on it. the audio doesnt work because i do not have the drives and can not find them any where. i need the cmedia ac97 drives. i can not find them on hp's website and all the links on cmedias website do not work. any ideas where to get the drivers.
__________________

__________________
amd athlon xp2100+
asus a7v333 mb
nvidia geforce4mx 420 64 mb
thermaltake volcano 12
1 gig ddr pc2100
thermaltake purepower 420w psu
dvd-rw
audigy 2 platinum sound card
benzimm86 is offline  
Old 09-25-2005, 03:23 AM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

http://members.driverguide.com/drive...riverid=131637
user name: drivers
pass: all
__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.