clueless - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 07-12-2006, 08:41 PM   #1 (permalink)
Newb Techie
Join Date: Jul 2006
Posts: 2
Default clueless

About a week and half ago, I got a critical error when restarting. My computer has a history of just randomly locking up, requireing me to reset it on the front of the case. When I reset all my windows options after the critical error, it never booted back up. Sounded like everything came on fine except nothing on the screen and no windows signs. Few days later when I was trying some things, the computer wouldnt even turn on. Mobo light was on but nothing happened when I pushed the power button.

Someone suggested buying a new PSU since nothing was turnning on. Bought an ANTEC 500watt PSU from newegg. Installed it and once again, nothing but the mobo light.

Any suggestions?!?!

derek3238 is offline  
Old 07-12-2006, 08:47 PM   #2 (permalink)
True Techie
Join Date: Mar 2006
Posts: 190
Send a message via AIM to the yellow one

how old was your computer, might be a sign of dying. that's what happend to my old compaq.

I am the yellow one.
the yellow one is offline  
Old 07-12-2006, 08:50 PM   #3 (permalink)
Newb Techie
Join Date: Jul 2006
Posts: 2

well its not a compaq heh---To me it isn't old, to the techies it is an ancient.

ABit NF7-S
AMD 2500+ barton
ati radeon 9800
some seagate 250gig harddrive
1gig corsair
derek3238 is offline  
Old 07-13-2006, 10:19 AM   #4 (permalink)
G33K P0W3R!!!!
bmxfreakrider's Avatar
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068

well, how old is it seriously, like from the 90's? if it is, yea its dying. sounds like what this is doing to me, but i caused it to go suicide, and took it to the pc er and they fixed it(stupid *** fan had a wire fall of and hit my brand new nvidia and fried it and the mobo) works now, but with little ram, integrated video, no sound, only 10mbps ethernet, and one usb port that fries everything plugged into it. sad realy to have a hp pavilion die right in front of you
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:38 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.