Choppy Ness - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-01-2006, 08:53 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 1
Default Choppy Ness

Hey, i am new here and i was just wondering wat to do.. i was playing UT 99 i know its an old game but i have a FX5200 on a new computer and the game was all choppy and i used the graphics card on my old computer and it worked fine and i was wondering wat culd the problem be on my new computer


thanks
mike
__________________

Infared is offline  
Old 02-01-2006, 09:37 PM   #2 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

You probolly didnt install drivers for the FX5200
__________________

DJ-CHRIS is offline  
Old 02-01-2006, 11:47 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 8
Send a message via AIM to Meshuggah27
Default

If thats not the problem, Maybe its overheating?
Meshuggah27 is offline  
Old 02-02-2006, 06:58 AM   #4 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 429
Default

Overheating with that old game, lol?
stainer711 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.