chipset fan! help please - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-06-2005, 05:15 AM   #1 (permalink)
Super Techie
 
Join Date: Jul 2005
Posts: 449
Send a message via AIM to homerj14
Default chipset fan! help please

Hey everynight I go to sleep I shut my computer Down and when I wake up I go to turn my computer On I get this Loud screeching Noise I immediately shut it off and turn it back on and everythings fine.. well this Morning I turned it on and it did the noise and came to this screen and it said warning chip fan speed too slow or something.. but then it just booted fine.. well can anyone help me out? thanks - John
this happens only on startup and not on restarts
__________________

__________________
My BF2 account Homerj14
Support our troops...
AIM-House300zx
homerj14 is offline  
Old 12-06-2005, 06:23 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

it said chip or chipset fan? i think chip might refer to the cpu because i don't think you would get problems like that from a chipset fan
Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.