Chasis and Power Fan - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-23-2007, 11:18 AM   #1 (permalink)
True Techie
 
Join Date: Jul 2007
Posts: 111
Default Chasis and Power Fan

When i run PC Probe II i get an alarm and it gives me a message saying that the chasis and power fan are not running. It shows them at 0 RPM. But when i open up the case and look inside, i can seee them turning, and feel the air. Should i be concerned? Or is it just not reconizing it for some reason?
__________________

bugabooz is offline  
Old 09-23-2007, 11:45 AM   #2 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Chasis and Power Fan

As long as the fans are running, and your system is not overheating, there is nothing to be worried about. It's probably not reading the fan speed correctly.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.