CD Rom will not read CD's. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-22-2006, 04:08 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 5
Default CD Rom will not read CD's.

I have user that is unable to read from the CD ROM. The drive shows up and says it's working properly but everytime I click on the drive to highlights My Computer. If I login as another user the CD works fine. I have blown away the profile and recreated and that worked but only for a little while. Any ideas?
__________________

sman2000 is offline  
Old 08-22-2006, 04:15 PM   #2 (permalink)
Junior Techie
 
Join Date: Aug 2006
Posts: 42
Default

How old is the CD-ROM drive? It is not rare for an optical drive to start failing after a year or so. Have you tried putting it into another computer and seeing if the problem persists? If not, have you tried putting in a different CD-ROM drive into your computer to see if the problem persists?
__________________

__________________
<A HREF=\"http://www.myspace.com/uatony\"><IMG BORDER=\"0\" SRC=\"http://i5.photobucket.com/albums/y155/runningfromvirginia/Specs.jpg\"></A>
LiQuid STATus is offline  
Old 08-23-2006, 07:53 AM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 5
Default

This is in a brand new Dell laptop. I don't believe there is anything wrong with the drive because it works fine if someone else logs into the PC. I believe it has something to do with Windows XP.
sman2000 is offline  
Old 08-24-2006, 02:24 AM   #4 (permalink)
Junior Techie
 
STATus h2O's Avatar
 
Join Date: Aug 2006
Location: Fayetteville, North Carolina
Posts: 90
Send a message via AIM to STATus h2O
Default

Go into the Device Manager, un-install the CD-ROM drive and reboot the computer. Let the drive re-install and try again.
__________________
<P><a href="http://userbars.org"><img src="http://img407.imageshack.us/img407/1236/e6600vm1.jpg" border="0"></a>
<a href="http://userbars.org"><img src="http://img405.imageshack.us/img405/4116/88002cw3.jpg" border="0"></a>
<a href="http://userbars.org"><img src="http://img261.imageshack.us/img261/9990/uprstrancefan2gi8.gif" border="0"></a>
<a href="http://userbars.org"><img src="http://img187.imageshack.us/img187/2838/winamp2cu9.png" border="0"></a>

<I>IM me on AIM @</I> <B>STATus H2o</B>
STATus h2O is offline  
Old 08-24-2006, 08:47 AM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 5
Unhappy

I tried that and it did not work.
sman2000 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.