Cd-rom boot problem.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 09-12-2008, 02:24 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2008
Posts: 39
Default Cd-rom boot problem..

Hey all im new here.. I got another computer from a neigbor and when I go to turn it on I get this message saying "sorry for the inconvinience, Windows did not start properly due to a software/hardware change" It gives me the option to start windows in safe mode, start windows and go to command prompt, start windows normally, and start windows with last know working settings.. The problem is none of those options work, they bring me back to the same screen, I have the boot/windows cd but the drive wont work for some reason, but it worked when I first turned the comp on "little light on cd drive" but now the light doesnt show, like its not getting power.. I have tried plugging in different power cables into the back of the drive but still nothing, and im almost positive the cd drive is good.. What can I do? I cant even get to the command prompt ( C:\) in dos. Thanks


Army11b is offline  
Old 09-12-2008, 02:37 PM   #2 (permalink)
Ultra Techie
Join Date: Feb 2008
Posts: 999
Default Re: Cd-rom boot problem..

There's no telling what kind of problems came with that computer. I'd do a fresh install Windows.

KurrentEweser is offline  
Old 09-12-2008, 03:14 PM   #3 (permalink)
Newb Techie
Join Date: Sep 2008
Posts: 39
Default Re: Cd-rom boot problem..

Right thats what im trying to do.. but the cd drive is all the sudden not working, it wont open, the light doesnt come on.. So I cant reinstall windows.

Army11b is offline  
Old 09-12-2008, 03:36 PM   #4 (permalink)
Wizard Techie
Lexluethar's Avatar
Join Date: Jul 2008
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Cd-rom boot problem..

Check to make sure the cables are connected. Also ensure that the boot priority is changes so that the CD rom drive is checked first.
-Vista SME
Lexluethar is offline  
Old 09-13-2008, 09:29 AM   #5 (permalink)
Newb Techie
Join Date: Sep 2008
Posts: 39
Default Re: Cd-rom boot problem..

Yea it did turn out to be the drive.. thanks for replies..

Army11b is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unusual boot problem with self-built computer N-TWO-O Hardware Repairs and Troubleshooting 12 09-16-2008 08:42 AM
Problem occurred when plugging in floppy drive. WasTech Hardware Repairs and Troubleshooting 76 08-16-2008 03:36 PM
Ubuntu dual boot problem g2k556 Linux and Open Source 4 05-18-2008 10:32 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 10:42 PM
Vista Boot Problem Mike9182 Microsoft Windows and Software 3 05-19-2007 08:15 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:26 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.