CD-ROM Audio - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-03-2005, 11:22 PM   #1 (permalink)
True Techie
 
Join Date: Oct 2005
Posts: 139
Send a message via AIM to X2Xtreme360
Default CD-ROM Audio

I have two CD-ROM drives connected together using the grey ribbon cable to the Secondary IDE. I want to be sure that when I finally finish the computer that sound from both CD-ROM's will work. I've connected the audio cable from the first CD-ROM onto the CD Audio to the motherboard. I only have one CD audio to the motherboard however, the motherboard also has an AUX in to the motherboard that uses the same 4 pin setup as the CD audio in. Should I plug the other CD-ROM audio connector into the additional AUX 4-pin input, or will the audio on the second CD-ROM work... maybe because the two CD-ROM's are connected together by the ribbon cable?
__________________

X2Xtreme360 is offline  
Old 11-04-2005, 10:18 AM   #2 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 97
Default

You can try the AUX and see if it works, the ribbon cable will have nothing to do with audio. If the aux doesn't work you may have to just deal with audio from one cd-rom.
__________________
John Cambece
jcambece is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.