CD drives not recognized - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 11-23-2008, 07:37 PM   #1 (permalink)
Newb Techie
Join Date: Nov 2008
Posts: 1
Default CD drives not recognized

I have a Dell 8400 that has been a good puter since I bought it new. I am having trouble with it recognizing my cd rom and the cd burner. Both are part of the tower. I tried an uninstall and a reboot, but still no soap. DL drivers and it says it dosent need new drivers. My friend brought a new CD-ROM over but after an install we still got the two yellow flags in the device manager. My friend thinks its something to do with the registry. Also I don't know if this is related but the restore feature is completely blank, no restore points. Any ideas that a medium experienced person could tackle? Thanks for any help. Reed

Am running XP

majikmushroom is offline  
Old 11-24-2008, 08:19 AM   #2 (permalink)
Wizard Techie
Jorsoft's Avatar
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default Re: CD drives not recognized

If another cd rom drive was giving you the same issue it's got to either be the connection or something in Windows. Are you able to try a new ide cable?

And what do you mean when the restore feature is blank? Just that no restore points are selected (restore can be disabled by default on some machines) or something different (feel free to post a screenshot if it's tough to explain).
Jorsoft is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
need help with cd drives memory Hardware Repairs and Troubleshooting 8 09-10-2008 03:38 PM
Serious Problem Concerning CD/DVD Drives digital_ninja2k Hardware Repairs and Troubleshooting 4 05-05-2008 12:42 AM
Ultra ATA/133 card not showing Optical drives in BIOS Rastafari Hardware Repairs and Troubleshooting 2 02-02-2008 11:46 AM
BIOS stopped detecting hard drives YoBagonGo Hardware Repairs and Troubleshooting 4 09-04-2007 10:42 PM
New Western Digital Drives For AV Products maroon1 Monitors, Printers and Peripherals 0 04-09-2007 01:14 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:02 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.