CD Drive Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-29-2006, 03:38 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Default CD Drive Problems

My CD drive doesn't work anymore. Last night I was trying to play a game and a box popped up telling me I needed to insert a disk , but the disc was already in the drive! I tried inserting other CDs to see if they would work, but none did. I went to Device Manager and there's some problem with the CD drive. It says, "Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41)" Can anyone offer some help please? Because I have no idea what to do..
__________________

angrysquirrel is offline  
Old 10-29-2006, 08:27 PM   #2 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

try all three in order:


1. try reseating the Ribbon cable(IDE) and go to the BIOS and check if its set to AUTO or CD-ROM
if that doesn't work try a different ribbon cable and see if that works.

2. > Go into device manager & uninstall the device, then click
> action > scan for
> hardware changes to reinstall the driver.

3. If non of the 2 work go here and follow their steps:
http://support.microsoft.com/kb/314060
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 10-30-2006, 05:22 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Default

Ok... so I tried uninstallig & reinstalling the device, and now it's telling me this:Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)
angrysquirrel is offline  
Old 10-30-2006, 07:09 PM   #4 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

did u do any registry cleaning by any chance?
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 10-31-2006, 04:36 PM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Default

Quote:
Originally posted by sylwek
did u do any registry cleaning by any chance?
No
angrysquirrel is offline  
Old 10-31-2006, 09:22 PM   #6 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

heres a different forum that had a similar issue as u :
http://www.annoyances.org/exec/forum/winxp/t1073052491
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 11-03-2006, 11:17 PM   #7 (permalink)
Newb Techie
 
Join Date: Oct 2006
Posts: 4
Smile

Quote:
Originally posted by sylwek
heres a different forum that had a similar issue as u :
http://www.annoyances.org/exec/forum/winxp/t1073052491
Thanks for posting that. It fixed my problem!
angrysquirrel is offline  
Old 11-04-2006, 01:11 PM   #8 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default

np
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.