CD drive dissapeared?! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-27-2005, 07:47 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 3
Unhappy CD drive dissapeared?!

Thanks in advance to anyone who can help me out with this.

I have a laptop with a CD/DVD RW drive. I hadn't used the laptop for about a month, and recently sold it to a friend.

He called me up telling me the CD drive wasn't working. I figured he just didn't know how to use the computer (he's new to these things) so I had him bring it over.

The strangest thing is happening: the drive has completely dissapeared from the My Computer section, and nothing happens when a CD or DVD is put in.

Does anyone have any idea what this means or how it could have been caused? Another thing that is strange is that in My Computer I'm finding a "E:\ Memory Stick" drive. To the best of my knowledge (positive) there is NO memory stick or similar device attached.

Any help would be much appreciated by me and my buddy.

Thanks,
Kris
__________________

kkibak is offline  
Old 12-27-2005, 07:53 PM   #2 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 3
Default

oh, one other thing worth mentioning is that before I sold the computer to him I uninstalled / deleted as many of my programs / files as possible.
__________________

kkibak is offline  
Old 12-27-2005, 07:56 PM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 3
Default

sorry for all the posts, i just want to make sure i provide any relevant information.

If I go to device manager and then open up DVD/CD-ROM drives there is an "!" mark next to PIONEER DVD-RW DVR-12D

When I click properties it says "Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41)
kkibak is offline  
Old 12-29-2005, 01:55 AM   #4 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 1
Default

I have same problem with my D3LL Dimentia 3000, yellow exclamation point on the DVD/CD , nothing works in the drive although it will open, and when I uninstall the device, it reinstalls on reboot as a Liteon Dvd , which it is, but then a warning that there was a problem installing this device and it may not work. So I swapped out the drive for 2 others, same thing, I swapped the IDE cables around so DVD was on IDE 0 and HD was IDE1 , system booted but still no working DVD. I put the DVD as slave on HD cable plugged back into IDE0 and it wouldnt boot, I even reset the BIOS defaults, any ideas ?
bobohm is offline  
Old 12-29-2005, 03:01 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 6
Default

are you running xp? I had a similar problem and i solved it by editing a few registry files.
iamjoe16 is offline  
Old 12-29-2005, 03:03 PM   #6 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 6
Default

go to this link, they explain how to do it http://www.computing.net/hardware/ww...rum/39248.html
__________________

iamjoe16 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.