Cd Drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-26-2006, 07:08 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 7
Default Cd Drive

i have cd drives one the first D and the second E i tried installing starcraft in both of em and it won't work nothing happens when i load the cd in everything just stops working it's like if my computer were to freeze but i can still move the mouse and then when i take out the cd everything begings working..it's really weird what can i do/.
__________________

PHATCC is offline  
Old 06-26-2006, 07:11 PM   #2 (permalink)
Banned
 
Join Date: Mar 2006
Posts: 1,829
Default

same thing happens when i insert counter strike.

I just waited about half an hour to an hour and then the cd autorun finally pops up.

it is really weird though.

I even tried about 10 different computers and the same problem occured.
__________________

Norcent is offline  
Old 06-26-2006, 07:27 PM   #3 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

What OS? I would do the following if it is XP: Go to Run>type Msconfig: go to startup and remove eveything from startup but your antivirus/antispyware and systray. Defragment the drive. When this is done go to control panel>System>Hardware>and remove the secondary IDE channel. (make sure you have your original mobo CD with the IDE and chipset drivers) windows may just find the secondary IDE channel without drivers but you may need them so make sure you have the mobo cd or download the drivers from the web (once the secondary IDE channel is removed-reboot)once the esecondary IDE channel has been reinitialized, right click on the cd and go to properties and make sure that DMA is enabled and the hardware acceleration slider is set to max. Hopefully it's XP because if you have 98se or ME you may have to reformat and reinstall windows.
__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.