Case of the Missing Hard Drives - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-05-2009, 02:18 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2006
Location: Southern Canada
Posts: 70
Send a message via AIM to digital_ninja2k Send a message via MSN to digital_ninja2k Send a message via Yahoo to digital_ninja2k
Default Case of the Missing Hard Drives

I'm running a custom built rig with a pair of SATA Hdds. Everything was going good until yesterday when I installed the second drive (SAMSUNG Spinpoint 1TB). Now neither of the drives are appearing on the system.

Any advice on how I can fix this and get my hard drives back?
__________________

digital_ninja2k is offline  
Old 04-05-2009, 02:25 PM   #2 (permalink)
Junior Techie
 
Join Date: Jan 2006
Location: Southern Canada
Posts: 70
Send a message via AIM to digital_ninja2k Send a message via MSN to digital_ninja2k Send a message via Yahoo to digital_ninja2k
Default Re: Case of the Missing Hard Drives

Oh, I'm using an Asus K8V-X Motherboard, if that helps.
__________________

digital_ninja2k is offline  
Old 04-05-2009, 02:33 PM   #3 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default Re: Case of the Missing Hard Drives

do they show up in disk management? right click the my computer icon and select "manage" and see if they show up there first
__________________
H4x3r is offline  
Old 04-05-2009, 05:41 PM   #4 (permalink)
Junior Techie
 
Join Date: Jan 2006
Location: Southern Canada
Posts: 70
Send a message via AIM to digital_ninja2k Send a message via MSN to digital_ninja2k Send a message via Yahoo to digital_ninja2k
Default Re: Case of the Missing Hard Drives

No, they do not show up in disc management. All that is there is my C drive (an IDE drive) and a removable USB drive.
digital_ninja2k is offline  
Old 04-05-2009, 05:51 PM   #5 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default Re: Case of the Missing Hard Drives

okay, try switching SATA ports if you have any spares, and make sure that they are showing up in the BIOS, if not make sure that everything is plugged in and such. If it still doesnt work, try plugging them up one at a time to make sure there isnt some kind of conflict with each other
__________________
H4x3r is offline  
Old 04-11-2009, 02:18 PM   #6 (permalink)
Junior Techie
 
Join Date: Jan 2006
Location: Southern Canada
Posts: 70
Send a message via AIM to digital_ninja2k Send a message via MSN to digital_ninja2k Send a message via Yahoo to digital_ninja2k
Default Re: Case of the Missing Hard Drives

Sorry for the long wait for a reply. My new position at work makes it very difficult to work an my computer during the week. However I was able to open her up this morning.

I tried switching the ports around, there are only two on the motherboard and I can't see either of them in the bios.

See, some time ago (year maybe) my wife, following my instructions, installed an automatic windows security update. Seemed harmless enough at the time. However, when she restarted the computer the system didn't find the hard drive. The only thing I can summerize is that somehow the update erased the SATA driver.

I had a spare IDE drive laying around the house so I was able to fix the problem by simply installing it and reinstalling windows, using the 3rd-party raid disc windows asked for. At least the computer will still work regardless of if it can see these drives. However, I get the feeling something similar has happened this time because whenever I start my computer I get the following message.

"VIA Technologies, Inc. VIA VT8237 Serial ATA RAID BIOS utility v2.01 Copyright (c) VIA Technologies Inc. All Rights Reserved.

Scan Devices, Please Wait...
Press <TAB> key into user window.

Hardware Initiate Failed, Please check device!!!
The BIOS does not be installed. Press <g> to continue."

Now I know the first part is just legal mumbo-jumbo, but the rest, I know enough to know, means that there is a problem and it looks to be with the bios. Problem is, I've no idea how to fix it. Any suggestions and a well written tutorial would be greatly appreciated.
digital_ninja2k is offline  
Old 04-11-2009, 02:58 PM   #7 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,508
Default Re: Case of the Missing Hard Drives

Can try updating the BIOS.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 04-11-2009, 04:52 PM   #8 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Case of the Missing Hard Drives

Your board it trying to boot a non existent raid array.

Go into bios advanced menu.
On chip stat boot rom
Set to disable.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 04-11-2009, 07:50 PM   #9 (permalink)
Junior Techie
 
Join Date: Jan 2006
Location: Southern Canada
Posts: 70
Send a message via AIM to digital_ninja2k Send a message via MSN to digital_ninja2k Send a message via Yahoo to digital_ninja2k
Default Re: Case of the Missing Hard Drives

I know this makes me sound dumb, how do I get into the BIOS advanced menu?
digital_ninja2k is offline  
Old 04-12-2009, 01:04 AM   #10 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: Case of the Missing Hard Drives

when you first start the computer press the Delete button during post.

basically when you start the computer start tapping the delete button and you will enter the bios utility. You can navigate to the advanced page and make the changes from there.
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Did I configure my SATA hard drives incorrectly? khjavy8 Hardware Repairs and Troubleshooting 6 01-29-2009 09:22 PM
Free Fall Sensor Hard Drives Timaphillips Laptops and Notebooks 2 04-13-2008 04:38 AM
Better case? mnelson07 New Systems | Building and Buying 13 06-17-2007 01:57 PM
When will 10,000 rpm hard drives be standard? macdawg Monitors, Printers and Peripherals 13 04-28-2007 03:22 PM
Two 500Gb Hard Drives Denise_M Hardware Repairs and Troubleshooting 3 04-16-2007 03:09 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.