Case fan's not spinning up? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-23-2007, 04:22 PM   #1 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 326
Default Case fan's not spinning up?

Hi All, Sort of an odd problem. Using an Antec Truepower Trio 650 watt power supply, and on 2 seperate builds having the same problem. One uses an Antec 900 case with 4 large fans, the other the Xclio Twin Engine which uses 2 large 250cm fans. Often, when the PC is powered up the fans do not spin up. However, if I give them a flick with my finger they spin up and seem to work well. Same thing on both machines. I have them hooked up directly to the molex connectors. Shouldn't this power supply be able to handle this? I know the fans require more power to first spin up, but this seems a bit crazy. The systems are both C2D E6400's with 1gb ram, 250gb western digital hard disk, SB Audigy sound card, and a DVD-Drive. Is there anything I could be doing wrong?
__________________

Shafra is offline  
Old 03-23-2007, 07:59 PM   #2 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: Case fan's not spinning up?

I would think the fans are faulty. Try to unplug everything but the fans and start it up. To make sure but I've never had this problem and I only have a 450 w psu.
__________________

sPlAtOiD is offline  
Old 03-23-2007, 09:46 PM   #3 (permalink)
Ultra Techie
 
kfc469's Avatar
 
Join Date: May 2006
Posts: 928
Send a message via AIM to kfc469
Default Re: Case fan's not spinning up?

Maybe there is something in the fans that is causing the to get stuck. Take them out and blow them off with compressed air and make sure that there is no dust or dirt stuck anywhere up in them.
__________________

kfc469 is offline  
Old 03-23-2007, 11:23 PM   #4 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 326
Default Re: Case fan's not spinning up?

Hmm, I tried to clean them out and make sure they weren't sticking on anything and still totally no luck. I guess maybe there are some faulty fans. Like in this Xlcio Twin Engine, the front fan always comes on and spins fine but the side panel fan does not. On the Antec 900 case the rear exhaust fan needs to be manually flicked to start. Must be bad fans. Never seen this before now twice on two different builds. Guess the fans are faulty.
Shafra is offline  
Old 03-25-2007, 01:26 PM   #5 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default Re: Case fan's not spinning up?

doesnt that antec have a special "fan molex" line? are they plugged into that?

it provides really low voltage on that line when the PSU is not very hot, and increaces the voltage as the temperature increaces, to speed the fans up. when it is cold and is providing a low voltage, this may not be enough to get the fans spinning, but enough to sustain them once they have started spinning.

if so, stick them on normal molex connectors, and they should be all good.
joshd is offline  
Old 03-26-2007, 06:18 PM   #6 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 326
Default Re: Case fan's not spinning up?

I tried both the fan connector and standard molex, no luck. This is weird...
Shafra is offline  
Old 03-26-2007, 06:46 PM   #7 (permalink)
Ultra Techie
 
kfc469's Avatar
 
Join Date: May 2006
Posts: 928
Send a message via AIM to kfc469
Default Re: Case fan's not spinning up?

Maybe it just hates you
__________________

kfc469 is offline  
Old 03-29-2007, 01:47 AM   #8 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 326
Default Re: Case fan's not spinning up?

Anything electronic hates me I'm the person that does a BIOS flash and gets the 1 in a million power surge at the exact second it transfers. (Really, it happened so I'm terrified to flash a bios now)

I can't figure this one out. Two cases with pretty massive fans both using the Antec Truepower Trio 650watt. I guess a different power supply may be in order.

It's getting so ridiculous anymore with cooling I'm about ready to just run out of a case completely and mount a giant window fan over the board. (Ok, so it has magnets in it and I can't do it..)
Shafra is offline  
Old 04-04-2007, 01:36 AM   #9 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 326
Default Re: Case fan's not spinning up?

Just wanted to follow up, both the Antec 900 rear fan and Xclio side fan were in fact, dead or dying. In the process of having them replaced. Figured I'd update the post it definitely was NOT the power supply at fault, the Antec Truepower Trio 650 watt is mighty fine
__________________

Shafra is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.