Case fan not working properly. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-13-2007, 03:43 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 7
Default Case fan not working properly.

I recently finished building my new computer however my case fan doesn't turn on unless I go into BIOS and save my changes and exit (even if I don't actually make any changes). My case fan is an Arctic Cooling 120mm fan. I don't know if this would make a difference but my case fan is powered through the CPU fan power and the CPU fan connects to my case fan wires to get power because I only have one 4-pin power socket.
__________________

random123 is offline  
Old 08-13-2007, 03:48 PM   #2 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Case fan not working properly.

The fan's should have came with another 3-pin and 4-pin Molex Connector.
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-13-2007, 03:53 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 7
Default Re: Case fan not working properly.

The fan did come with a molex connector and I am using it right now, but that's not really my problem. I can't get my case fan to start spinning unless I go into BIOS before booting on Windows.
random123 is offline  
Old 08-13-2007, 04:18 PM   #4 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Case fan not working properly.

That's weird. It should be automatically turned on once you hit the power button.
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-13-2007, 04:24 PM   #5 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 7
Default Re: Case fan not working properly.

Are there any settings that I should have enabled or disabled in order for a case fan to work?
random123 is offline  
Old 08-13-2007, 04:27 PM   #6 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Case fan not working properly.

Smartfan option? I think that's what it is called. Well, on my computer, the fan's are plug and play.
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-13-2007, 04:32 PM   #7 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 7
Default Re: Case fan not working properly.

In the instruction manual for the fan it said to enable that function however I can't find anything that's similar to that. By the way, my motherboard model is Asus M2V.
random123 is offline  
Old 08-13-2007, 04:47 PM   #8 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Case fan not working properly.

What's that CPU Q Fan Control and Chassis Q Fan Control in your BIOS? Is that what you use to enable the Chassis fans?
__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-13-2007, 07:54 PM   #9 (permalink)
Newb Techie
 
Join Date: Aug 2007
Posts: 7
Default Re: Case fan not working properly.

As I said before, I don't really need to make any changes in BIOS, I just need to enter then exit and the fan will start spinning.
random123 is offline  
Old 08-14-2007, 01:07 AM   #10 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Case fan not working properly.

All I can think of is something is twitching the settings of the Chassis fan. Try going through your BIOS and check these : CPU Q Fan Control and Chassis Q Fan Control. It probably might be the problem, if not come back.
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gonna buy a new case becuase I CAN...not to sure what to get Sora New Systems | Building and Buying 46 08-12-2007 12:05 PM
Drive Monitoring not working properly! phantom555 Microsoft Windows and Software 4 08-01-2007 11:14 AM
Thoughts on the Antec 900 joey1 New Systems | Building and Buying 69 07-14-2007 06:04 AM
motherboard wont fit the case siddanth3 New Systems | Building and Buying 20 06-22-2007 03:33 PM
Better case? mnelson07 New Systems | Building and Buying 13 06-17-2007 01:57 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.