Cardbus Slot not working - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-10-2006, 11:59 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 1
Angry Cardbus Slot not working

I have a Dell Inspiron 1100 laptop with a cardbus slot that I use to hook up a firewire card for my minidv camcorder. A piece of paper got jammed in the slot and when I took it out I noticed one of the wires that are at the end of the slot, the ones that go into the card end of the card, was bent. Later on I tried using my firewire card but it wouldn't work. I tried installing it again but Windows keeps on saying it needs to install a driver for it but can't find any. Could it be that the bent wire that isn't going into the drive isn't working? I tried looking up new slots, but can't find them. Or is there any other way I can hook up my firewire cable to my laptop?
hotzeug is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.