Can't...stop...the beep! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 07-25-2006, 12:56 AM   #1 (permalink)
Newb Techie
Join Date: Jul 2006
Posts: 1
Default Can't...stop...the beep!

Ok, so I made my first attempt to build a computer.

Heres the specs:

ASRock 939Dual-SATA2 mobo
ATI Radeon x850xt AGP card
2 gigs of Kingston pc3200 RAM
AMD 64 3500+ processor

So I hook everything up, and it runs/looks beautiful!

That is, until I get in a graphics-intense game. After a while the computer speeds up and I start hearing this recurring "beep" through the speaker, accompanied by some system lag. And as I play more, it becomes more frequent. I can't figure out where the problem is coming from and its driving me insane! Help!

P.S. the comp is not its most intense moments it reads about 43C
alltheshway is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:41 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.