Can't remove XP Pro partition - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-23-2009, 11:58 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2009
Posts: 1
Default Can't remove XP Pro partition

I'm having trouble removing an XP partition from my hard drive. XP installed fine, then during an NT update installation Wndows stopped working. It would load up Windows then tell me that NT was shutting down my pc and re-booting (which it did after about 30 seconds). This repeated every time it restarted. I then booted up using my old hard drive with the same version of XP installed with the new drive as a slave. When I checked the new drive it had gone from a 160gb drive to 34gb drive, the reading was the same in the bios. However, after formatting the drive the bios gave the size as 160gb, but Windows was reading it as 149gb. I have tried to re-install XP on the new drive but it tells me that this is not possible as I already have windows installed on a partition on the drive already. I don't know how to remove the partition as formatting the drive has no effect on it. Hopefully I've just not done something simlple that I was unaware of. Can some please help with this very annoying problem?

Specs:
VIA P4M900-M4 P4 socket 478 motherboard
Intel P4 Celeron
1GB DDR2 Ram
Nvidia Geforce 8400gs 512MB graphics card
40GB Western Digital IDE hard drive (working)
160GB Maxtor IDE hard drive (not working due to partition problem)
3Connect Mobile Broadband USB Dongle
__________________

Amaranth is offline  
Old 03-23-2009, 12:21 PM   #2 (permalink)
Lady Techie
 
Yami's Avatar
 
Join Date: Dec 2008
Location: UK
Posts: 7,772
Default Re: Can't remove XP Pro partition

In XP's installation thing, you just go into the partition manager and delete the partition. Then make a new partition, and install into that.
__________________
Desktop i5-4440 - ASRock Z77 Extreme4 - EVGA GTX970 - 4x4GB 1600MHz - Samsung 850 EVO 250GB - Be Silent Base 800 - 3TB+1TB+1TB+640GB
Laptop i7-3740QM @ 2.7GHz, 2x4GB 1600Mhz, GT640M, OCZ Agility 3 120GB
Smartphone Galaxy S7 Edge

LinkedIn Kiera Mitchell
Yami is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tech-Forums Community Driven Spyware/Virus Removal Program Osiris Viruses, Spyware and Malware 26 06-10-2008 12:55 PM
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 10:43 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.