Cant install video card? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-16-2006, 05:39 AM   #11 (permalink)
Super Techie
 
Stevo808's Avatar
 
Join Date: Dec 2005
Location: Hawaii
Posts: 381
Send a message via AIM to Stevo808
Unhappy

alright guys..nothing is working out for me so far..this is getting really annoying to me..why doesnt the agp recognize my video card no matter what??

....
__________________

Stevo808 is offline  
Old 09-17-2006, 08:35 PM   #12 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default

If you have tried to disable the onboard in the BIOS, and have tried disabling it in Device Manager, and have tried removing its drivers, then you've pretty much covered the bases.

Were I sitting in front of it, I might be able to get it working, but that's still no promise it would work. You might have to take it in to a computer shop and let someone tinker with it.

While a dead AGP slot is a possibility, ATI's cards are also known to be finicky creatures.
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 09-21-2006, 07:31 PM   #13 (permalink)
Super Techie
 
Stevo808's Avatar
 
Join Date: Dec 2005
Location: Hawaii
Posts: 381
Send a message via AIM to Stevo808
Default

I figured out my problem, it was my ATI video x1300pro, its defective or something so i bought a x1600pro. I just re-entered my 9600se card in and it work. A little tip for you techies, DO NOT FIX COMPUTER WHEN TIRED OR NOT ENTIRELY AWAKE. haha..Thanks for all the help guys.

stevo808
__________________

__________________
<---- Please REP if i was helpful! Thanks! :thumbsup:

Stevo808 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.