Cant get windows running - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-31-2007, 08:18 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 21
Default Cant get windows running

I just got a new motherboard and when it gets to the screen where it says, run windows normally, or run in safe mode and all that stuff i click, last known good configuration and it flashes a blue screen with writing on it for like a fraction of a second and then restarts. And i cant catch a single word. Actually it does this whichever one i choose, safe mode, dos, ect.
__________________

elpea117 is offline  
Old 01-31-2007, 08:44 PM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

Run a repair from windows XP Disc.
Repair installation not Recovery Console.
__________________

Ste is offline  
Old 01-31-2007, 08:52 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 21
Default

All i was doing is replacing the motherboard, i still have windows already installed on the hardrive and dont you have to use the recovery console to repair, it just says press (r) to repair using the recovery console.
elpea117 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.