Can't get SLI to work - Nvidia GeForce 9800 GT - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-10-2010, 08:51 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2010
Posts: 8
Default Can't get SLI to work - Nvidia GeForce 9800 GT

Alright, first things first:

I'm running Windows 7 64 bit and my motherboard is a nForce 790i Ultra SLI. I got it from Alienware after I sent it back for repairs. That was a few years ago. I've recently done some research about SLI and wanted to do it on my system. I have two GeForce 9800 GT's, one's 1024 MB and the other is 512 MB. I also had to order the SLI bridge and have it install on my cards.

I followed the steps listed on the nvidia website about enabling SLI tech, but it doesn't seem to work for me. I'm not sure what I'm doing wrong. It seems so simple to do, can anyone help me out?
__________________

VirgoT87 is offline  
Old 10-10-2010, 09:16 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Can't get SLI to work - Nvidia GeForce 9800 GT

Normally, Nvidia Control Panel takes care of that stuff. I never did it myself but thats what i heard.

Wait for patonb.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 10-10-2010, 09:30 PM   #3 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,669
Send a message via MSN to S0ULphIRE
Default Re: Can't get SLI to work - Nvidia GeForce 9800 GT

Make sure you've got the latest Nvidia drivers installed, then:
Right click on the Desktop, select the 'Nvidia Control panel' option, and under the '3D settings' option you'll see the option to enable SLI or not. If there's no option, go into Device Manager and confirm that your system is seeing both your graphics cards and that they're both functioning correctly.
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 10-10-2010, 09:33 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Can't get SLI to work - Nvidia GeForce 9800 GT

I knew it was something like that, thanks SOUL.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 10-10-2010, 09:55 PM   #5 (permalink)
Newb Techie
 
Join Date: Oct 2010
Posts: 8
Default Re: Can't get SLI to work - Nvidia GeForce 9800 GT

Quote:
Originally Posted by S0ULphIRE View Post
Make sure you've got the latest Nvidia drivers installed, then:
Right click on the Desktop, select the 'Nvidia Control panel' option, and under the '3D settings' option you'll see the option to enable SLI or not. If there's no option, go into Device Manager and confirm that your system is seeing both your graphics cards and that they're both functioning correctly.
I have, multiple times, I don't even see the option for SLI under the control panel. I've checked the Device Manager and it's reading both cards without any errors.
VirgoT87 is offline  
Old 10-10-2010, 10:14 PM   #6 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Can't get SLI to work - Nvidia GeForce 9800 GT

Many have said that they have the same problem. (quick google search)

What driver version do you have?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 10-10-2010, 10:23 PM   #7 (permalink)
Newb Techie
 
Join Date: Oct 2010
Posts: 8
Default Re: Can't get SLI to work - Nvidia GeForce 9800 GT

Windows says the drivers for the 9800GT's are 8.17.12.5896, but I think you're looking for the Nvidia drivers, which is 258.96, the latest release for them.

I also downloaded the drivers for my type of MB, which is 15.53, also the latest release... according to the Nvidia website that is.
VirgoT87 is offline  
Old 10-11-2010, 10:11 AM   #8 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Can't get SLI to work - Nvidia GeForce 9800 GT

Try going down a driver version. Sometimes, the latest version is not the best.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 10-11-2010, 12:28 PM   #9 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Can't get SLI to work - Nvidia GeForce 9800 GT

Are you looking in the nvidia control panel, or in the desktop properties?

For the record, the version is right... see at the end it says .5896.... well it means 258.96.

Which is pretty new.

Heres a screen of my panel



And I'm not sli'd though.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 10-11-2010, 03:29 PM   #10 (permalink)
Newb Techie
 
Join Date: Oct 2010
Posts: 8
Default Re: Can't get SLI to work - Nvidia GeForce 9800 GT

Yes, I am looking at the Nvidia control panel. Where yours has "SLI and PhysX," I only have PhysX...

Do I need two computer screens to activate SLI? I don't think I would... but then again, I don't know much.
__________________

VirgoT87 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 9800 GT 1gb (overclocked) vs Nvidia GeForce 8800 GTS 250 512MB SparksN8 New Systems | Building and Buying 8 06-16-2009 12:07 PM
nVidia GeForce 9800 GTX xbadcarma Hardware Repairs and Troubleshooting 10 02-27-2009 01:31 PM
VAIO LT 38E & Nvidia GeForce 9800 GX2 LeftyRad System Upgrades 6 07-21-2008 07:04 PM
NVIDIA GeForce 9800 GTX Pics Osiris New Systems | Building and Buying 41 03-23-2008 01:27 AM
ATI Radeon 9800 Pro or nVidia GeForce FX5900XT? Hockey07 Monitors, Printers and Peripherals 26 07-01-2004 04:43 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.