Can't get computer to run setup - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-07-2006, 02:27 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2006
Posts: 3
Default Can't get computer to run setup

This is my first build and i just put it together today \.

i keep getting this error when i turn on my computer and try to run the intel express installer driver cd:

PXE-E61: Media test failure, check cable

when i try to install windows xp it won't recognize my harddisk. and quits setup.

my hard drive is set to master what can i do or what am i leaving out. is there a certain order of things to install that im missing. Any suggestions would be appreciated.
__________________

SloshMonster is offline  
Old 09-07-2006, 02:40 AM   #2 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default

Do you see the hard drive in the bios?
Did you set the jumpers on the hard drive correctly?
__________________

brinks is offline  
Old 09-07-2006, 05:27 AM   #3 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 77
Default

Quote:
i keep getting this error when i turn on my computer and try to run the intel express installer driver cd:
There is no sence to try to run a driver cd, if you have not yet installed operating system on your comp. Unless this is special cd and it's bootable (unlikely)
as brinks said, your hdd should be first recognized and configured in the Bios before any attempt to install operating system.
So go to bios and see if hdd is installed.
junglemike is offline  
Old 09-07-2006, 12:40 PM   #4 (permalink)
Newb Techie
 
Join Date: Sep 2006
Posts: 3
Default

when i look at the bios it recognizes the hard drive when i look in driver configuration and yes the jumper is set in the correct place. its an 8-pin config on a WD Caviar SE 500GB i have the jumper set all the way to the right on pins 1 and 2
SloshMonster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.