Cant Boot up. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-04-2007, 09:40 AM   #1 (permalink)
h2o
Newb Techie
 
Join Date: Jan 2007
Posts: 3
Default Cant Boot up.

My system couldnt boot up. Before i start to switch on my com, the LED in the front panel and the power supply LED start to blink/ Flicker.. No Beep sound and no signal send to the moniter.

Try to press the on/off button, but no different. Plug out all my card and rams, but still the same.

I plug out the power connect to the motherboard and observed that the power supply led light up (no more blinking).

Does that mean that my motherboard is faulty?

I do not have a spare Processor, so i can be sure whether izzit the processor is faulty.

Pls advice. Thank.
__________________

h2o is offline  
Old 01-04-2007, 09:42 AM   #2 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

did it used to work or a fresh build? and is this a first build you have done?
__________________

__________________
baronvongogo is offline  
Old 01-04-2007, 09:46 AM   #3 (permalink)
h2o
Newb Techie
 
Join Date: Jan 2007
Posts: 3
Default

Oh... i used it for quite some time liao.
h2o is offline  
Old 01-04-2007, 09:49 AM   #4 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

Well if it used to work and is a recent problem then somethings failed. I would try taking out some RAM first make sure the pc is turned off. Unless you only see 1 stick of ram then you cant test it but if there are 2 take 1 out turn it on see if it works and change DIMM slots etc.

If it still fails to work you could try changing processors as long as the one you have is compatible with the motherboard. It could also be the PSU(power supply) The only way to test that is to buy a new one or lend one off a friend(best option).

Unplug all devices as well the hard drives,cd roms and floppy and see if that works.
__________________
baronvongogo is offline  
Old 01-05-2007, 01:35 PM   #5 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 27
Default

Do the fans come on when you turn it on? If the fans are not coming on, power is not going through the board. make sure the 4 pin is pluged in.

If there is power and fans are going and all that jazz. Strip it down to the bear min (onboared vid, one ram stick, take out any PCI cards you do not need, etc.)
kyoji is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.