cannot go to secure sites... HELP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-30-2005, 03:23 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 20
Default cannot go to secure sites... HELP

so guys i can't check my email, go to my banks website, or insurance or anything of that sort. messed around till i figured out it will let me go to any site but an https:// site. when i go to my yahoo mail. i put in my name and password. push sign in and it goes to "this page cannot be displayed" i'm guessing it has to do with some firewall.

little background on problem....

it was working fine at my first house. we moved to the next city over. but stayed with comcast. they gave us a new modem but we used our same router. i get on my comp and it wouldn't let me get into the https sites. i used my bros computer and it let me so i figure it has to be somethin on my comp.

PLEASE PLEASE HELP ME ITS INCREDIBLY IMPORTANT!!!
__________________

skatinemcee is offline  
Old 11-30-2005, 09:03 AM   #2 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 97
Default

In Internet Explorer, click on Tools at the top, and then Internet Options and change your security settings. If that doesnt work, try reinstalling Internet Explorer.
__________________

thayde1 is offline  
Old 11-30-2005, 10:43 AM   #3 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 83
Default

Tis easy just uncheck the 'require secure connection'(https) check box

Also rty going to internet options, security, custom level <submit non-encrypted form data'
Hawk is offline  
Old 11-30-2005, 11:25 AM   #4 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Are you still having the problem ?
__________________
brady is offline  
Old 11-30-2005, 01:47 PM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 20
Default

i've tried changing security settings, i've tried resetting them, dunno where the "require secure connection" box is so i'm lookin for that right now. other than that i'm still having the problem :-(
skatinemcee is offline  
Old 11-30-2005, 01:49 PM   #6 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Have you defaulted your Internet Explorer browser completely ?
__________________
brady is offline  
Old 11-30-2005, 01:52 PM   #7 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 20
Default

have tried the "submit non-encrypted" box that doesn't work. can't find the "require secure connection" thing.
skatinemcee is offline  
Old 11-30-2005, 03:08 PM   #8 (permalink)
True Techie
 
Join Date: Sep 2005
Posts: 236
Default

The same thing happened to me a while ago on my other computer. It turned out that my user profile was corrupted somehow and I had to make a new one. Go through this troubleshooting guide first to see if the other stuff helps at all: http://support.microsoft.com/default...b;en-us;870700
beardo526 is offline  
Old 11-30-2005, 09:57 PM   #9 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 20
Default

yea i defaulted the whole browser altogether and it didn't do anything. i tried the above posts suggestion and pretty sure i did all of it 100% correctly, and it didn't fix the problem
skatinemcee is offline  
Old 12-01-2005, 02:12 AM   #10 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 20
Default

still haven't found the require secure connection'(https) check box . HELP!!!
__________________

skatinemcee is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.