Can not install Creative V.92 PCMCIA Modem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-01-2007, 10:14 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 3
Default Can not install Creative V.92 PCMCIA Modem

I have installed and unistalled the software and drivers for a Creative modem blaster V.92 PCMCIA DI5611. It says it is completely loading all the drivers and it was successful but when I check it the the device manager it says This device is either not present, not working, or does not have all the drivers installed code 10. I then update the driver and then get a different error code 7. Sorry this is a Compaq laptop with Windows ME. I have installed the card successfully on my windows 98 and xp laptops so I know the card works. Thanks in advance for any information.
__________________

jvillejagslf is offline  
Old 02-01-2007, 10:26 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

1. Check out DriverGuide.

2. Get Windows 2000; supports more memory, has better driver support, and will run on your laptop.

3. Get cable internet!
__________________

talldude123 is offline  
Old 02-01-2007, 10:38 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 3
Default

Yes I agree but this is not my laptop they need this modem installed.
jvillejagslf is offline  
Old 02-01-2007, 10:49 PM   #4 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

http://members.driverguide.com/index...3&sm=h&jmd=and

Second driver down.

You'll need a membership, it's free though.
talldude123 is offline  
Old 02-01-2007, 11:22 PM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2007
Posts: 3
Default

Thanks I downloaded it but still go the same issue. I believe it has something to do with Windows ME when I installed the modem in the 98 machine it looked like it installed a rockwell modem driver as well but I didn't catch which one. For some reason this windows me will not completely install this modem.
jvillejagslf is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.