Can anyone help??? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-07-2007, 09:39 AM   #11 (permalink)
Junior Techie
Join Date: Jan 2007
Posts: 45

You've probably checked this, but make sure your Windows operating system is "genuine." There is a diagnostic program which will tell you if it is or isn't. While this might sound stupid, there could be the chance that your installed OS is genuine, but your recovery program could be a mass-processed version that won't install all the things it needs to for your OS to work the way it should.

My OS is working fine - except that it can't download any updates from Microsoft.

Sad to say, Microsoft isn't anyhelp on this either. I think it's just a scam for us to buy more "genuine" crap from them.

Good luck!!

Nihil est facile; nihil est gratuitum
Instrumediatech is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:42 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.