Camcorder - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-28-2005, 12:21 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2005
Posts: 1
Angry Camcorder

Hey Everyone..

Alright here's my issue, I got a camcorder for x-mas and what i have been trying to do is simply get the movie to my computer. Sounds easy enough, but nothing is made simple for me. So I go to the pc store get a tv tuner that has the red, white & yellow cord to plug into the cam but the cam isn't found. if i plug it in using the USB it finds it but the videos is crap and there is no sound? then i bring that card back and get another one witch is firewire PCI card.. cam is not picked up? so i dont understand what i have done wrong and why is it that the USB dont have the audio? anyone out there that is doing this now can help..

here is what i have as a camcorder

Samsung scd230 ntsc

records on DV tapes

Thanks in advance anyone

Jeff
solidsoul is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.