Burning locks app and uses 90-99% CPU - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-18-2005, 03:41 PM   #11 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 33
Default

nothing like the satisfaction of figuring **** out
=o)
__________________

kurt2439 is offline  
Old 11-18-2005, 08:53 PM   #12 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

good to see you figured it out in the end. but me being the immature little biatch i am will say "no i win coz i said drivers in the first place"
__________________

Nitestick is offline  
Old 11-19-2005, 02:25 AM   #13 (permalink)
True Techie
 
Join Date: Mar 2005
Posts: 188
Thumbs up

Quote:
Originally posted by nitestick
good to see you figured it out in the end. but me being the immature little biatch i am will say "no i win coz i said drivers in the first place"
You're right, you do deserve some credit.

EVERYONE... special thanks goes to Nitestick for throwing the idea that it maybe a driver issue.
__________________

htcs is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.