burner thats never worked from day 1 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-21-2008, 03:50 PM   #1 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 90
Send a message via AIM to realmike15
Default burner thats never worked from day 1

all the info about my rig is in my sig:

it'll burn CDs, but theres always little clicks and pops in the recording. i've burned a couple movies in the past and alot of coasters too. today i tried to burn some of my apple lossless files to a backup dvd... it fails everytime at 3%. im' using roxio 7 came with the burner.

worst experience i've had with hardware, any ideas?
__________________

__________________

Gigabyte GA-P31-S3G Motherboard (Intel P31 Chipset)
Intel Core Duo 2.33Ghz (1333FSB/Conroe)
eVGA 9600GT (512MB)
WD 240gig SATA150(7,200rpm 16mb cache) x2
G. Skill Dual Channel DDR2 1066 (2Gigs)
Plextor 16x/48x DVD+-RW SATA150
Sound Blaster Audigy2 ZS
Seasonic 500W Power Supply
LIAN LI PC-G70B Full-Tower
ViewSonic 19" VP191b LCD Monitor
realmike15 is offline  
Old 02-21-2008, 06:15 PM   #2 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default Re: burner thats never worked from day 1

Get a new burner if this thing is giving you trouble.
Try getting a firmware update if they have any.
The burner doesn't like your disc.
__________________

brinks is offline  
Old 02-21-2008, 11:12 PM   #3 (permalink)
Super Techie
 
MetalOwns's Avatar
 
Join Date: Apr 2007
Location: Franklin, WI
Posts: 432
Send a message via AIM to MetalOwns
Default Re: burner thats never worked from day 1

If it never worked, then why do you still have it? Why not RMA it? What good does keeping an improperly working burner do?
__________________
SYSTEM:
RAIDMAX SMILODON Case
LANPARTY DK P35-T2RS
Intel Core2Duo E6600 (2.40) @ OC'ing
2 gigs G.Skill DDR2 800 RAM @ OC'ing
2x 320 Seagate Barracuda 7200.10 (RAID 0)
EVGA Ge-Force 7900 GS KO @ 710/985 @ 1.48v/2.20v
LITE-ON 20x DVD+/-R Burner/12x DVD-RAM w/ LightScribe
LITE-ON 48x CD Burner/16x DVD-ROM
Hanns·G 19" Widescreen LCD
Windows Vista Ultimate Edition
MetalOwns is offline  
Old 02-24-2008, 11:02 PM   #4 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 90
Send a message via AIM to realmike15
Default Re: burner thats never worked from day 1

too late to RMA
__________________

Gigabyte GA-P31-S3G Motherboard (Intel P31 Chipset)
Intel Core Duo 2.33Ghz (1333FSB/Conroe)
eVGA 9600GT (512MB)
WD 240gig SATA150(7,200rpm 16mb cache) x2
G. Skill Dual Channel DDR2 1066 (2Gigs)
Plextor 16x/48x DVD+-RW SATA150
Sound Blaster Audigy2 ZS
Seasonic 500W Power Supply
LIAN LI PC-G70B Full-Tower
ViewSonic 19" VP191b LCD Monitor
realmike15 is offline  
Old 02-25-2008, 12:19 AM   #5 (permalink)
Super Techie
 
MetalOwns's Avatar
 
Join Date: Apr 2007
Location: Franklin, WI
Posts: 432
Send a message via AIM to MetalOwns
Default Re: burner thats never worked from day 1

Quote:
Originally Posted by realmike15 View Post
too late to RMA
Now it may be, but if it never worked properly at all, why did you keep it? I just RMA'd my DVD burner about 2-4 weeks ago. I originally bought it back in July/August. How old is this thing? It is probably covered under newegg's warranty or the manufacturer warranty.

There's obviously something wrong with the drive. Unless you can RMA it for a new one, you're probably screwed.
__________________
SYSTEM:
RAIDMAX SMILODON Case
LANPARTY DK P35-T2RS
Intel Core2Duo E6600 (2.40) @ OC'ing
2 gigs G.Skill DDR2 800 RAM @ OC'ing
2x 320 Seagate Barracuda 7200.10 (RAID 0)
EVGA Ge-Force 7900 GS KO @ 710/985 @ 1.48v/2.20v
LITE-ON 20x DVD+/-R Burner/12x DVD-RAM w/ LightScribe
LITE-ON 48x CD Burner/16x DVD-ROM
Hanns·G 19" Widescreen LCD
Windows Vista Ultimate Edition
MetalOwns is offline  
Old 02-29-2008, 05:12 PM   #6 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 90
Send a message via AIM to realmike15
Default Re: burner thats never worked from day 1

again i can't RMA it, it's too old.

anyone have any ideas? known issues with this drive?
__________________

Gigabyte GA-P31-S3G Motherboard (Intel P31 Chipset)
Intel Core Duo 2.33Ghz (1333FSB/Conroe)
eVGA 9600GT (512MB)
WD 240gig SATA150(7,200rpm 16mb cache) x2
G. Skill Dual Channel DDR2 1066 (2Gigs)
Plextor 16x/48x DVD+-RW SATA150
Sound Blaster Audigy2 ZS
Seasonic 500W Power Supply
LIAN LI PC-G70B Full-Tower
ViewSonic 19" VP191b LCD Monitor
realmike15 is offline  
Old 02-29-2008, 06:47 PM   #7 (permalink)
Newb Techie
 
Join Date: Feb 2008
Posts: 4
Default Re: burner thats never worked from day 1

What model is it? I have a Plextor PX-755A. Is your firmware up-to-date? What brand and type of media are you using? Also, I don't use Roxio (don't like it), so you may want to try using a different burning program. I'm currently using Ashampoo Burning Studio 7. What speed are you burning things at? In the past, when I've had problems with burners giving me audio CDs with clicks and pops, limiting the burning speed solved the problem. IIRC, the magic number was either 4x or 8x.
silverdreams is offline  
Old 03-02-2008, 09:50 AM   #8 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 90
Send a message via AIM to realmike15
Default Re: burner thats never worked from day 1

it's the px-755sa, sorry thought i wrote that. i think mine is the SATA version of yours.
__________________

__________________

Gigabyte GA-P31-S3G Motherboard (Intel P31 Chipset)
Intel Core Duo 2.33Ghz (1333FSB/Conroe)
eVGA 9600GT (512MB)
WD 240gig SATA150(7,200rpm 16mb cache) x2
G. Skill Dual Channel DDR2 1066 (2Gigs)
Plextor 16x/48x DVD+-RW SATA150
Sound Blaster Audigy2 ZS
Seasonic 500W Power Supply
LIAN LI PC-G70B Full-Tower
ViewSonic 19" VP191b LCD Monitor
realmike15 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DVD burner not responding TRDCorolla1 Hardware Repairs and Troubleshooting 7 03-28-2008 11:13 AM
Which dvd burner is the best? krazyq System Upgrades 14 02-07-2008 07:20 PM
Giveaway of the day Osiris Microsoft Windows and Software 1 01-17-2008 08:43 PM
DVD Burner not recognized pinoy3000 New Systems | Building and Buying 2 08-16-2007 01:22 AM
DVD Burner Installed but wont let me burn pinoy3000 Hardware Repairs and Troubleshooting 2 08-15-2007 08:53 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.