Burner issue? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-10-2006, 06:57 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 16
Default Burner issue?

Hi,

I have a weird problem with by DVD burner. Once in a while my burner jammed during the burning process. It seem to be a software issue, but I don't understand if its normal. What happen is that when I try to burn either CD or DVD, the process will stop in the middle and nothing happen. It doesn't happen all the time, usually when it happen I simply throw the cd away and try an other one. It's been doing that since the beginning I think. I tried different burning software and they all do that (some more than others it seem) and I also format my computer not long ago and it still happen.

For the ones who wish to know what I have, its a LG CD-RW / DVD-RW burner. The description in the device manager if it can be useful is: HL-DT-ST DVDRAM GSA-4163B SCSI CdRom Device. Also, I don't use low brand cds, I had Memorex and now I got some Fujifilm and it doesn't make a difference.

If anyone have an idea of what can be, it will be appreciate. Its not a major issue, but I'm tired to throw CDs away because of that.

Thank you!
__________________

AvioniX is offline  
Old 04-10-2006, 08:53 PM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 3
Default

You might be having a driver issue, just try to update your drivers and see if that works.
__________________

mike.yakuza is offline  
Old 04-10-2006, 10:31 PM   #3 (permalink)
Banned
 
Join Date: Apr 2006
Posts: 5
Send a message via Yahoo to MacCheese
Default

It might also have to do with what you are burning, like copying cd's with copy write protection, could cause that same thing. If you are copying dvd's. Try using Nero.
MacCheese is offline  
Old 04-11-2006, 10:36 AM   #4 (permalink)
Wizard Techie
 
Ethereal_Dragon's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 3,755
Send a message via AIM to Ethereal_Dragon Send a message via Yahoo to Ethereal_Dragon
Default

are you recieving an error during CD creation like 'Buffer Underrun", or does it just stop burning??
__________________
Gaming Laptop: - ASUS K501LX-EB71 - Stock (Wife's) - Gateway P-6860FX - Stock (Mine)
General Laptop: - Sony Vaio SVE141D1L - Stock (Mine)
Gaming Rig: BACK ONLINE!! ASUS Z87-PRO (V EDITION), Intel Core i5-4590 Haswell (Stock Cooling), HyperX FURY 8GB DDR3 1866,
XFX Radeon HD 4870, SILVERSTONE DA700, Samsung 840 500Gig SSD MZ-7TD500BW, 3x WD20EARS 2 TB Green,
ASUS DRW-2014L1T (DVD), LG WH14NS40 (Blu Ray), Dell 2709W, Sony SDM-HS95P, Windows 10 Pro
The NAS Box: OFFLINE D-Link DNS-323, 0.1RC3 Alt-F firmware, 2x 7200.14 ST3000DM001 3TB EXT4 - NO RAID - 6 TB
Home Server: BUILD LOG!! - Supermicro SC826TQ-R800LPB chassis, X8DTN+, Dual Xeon E5620 (Stock),
4x Nanya NT4GC72B4NA1NL-CG (24GB Reg ECC DDR3), 12x MICRON MT36JSZF51272PZ-1G4G1FG (48GB Reg ECC DDR3), (72GB total memory)
2x OCZ Agility (60GB) (OS & Backup), 6x WD40EFRX (4TB) in RaidZ2 (14.3 TB usable), 2x Q Series HDTS225XZSTA (256GB) ZIL & L2ARC mirrored

Ethereal_Dragon is offline  
Old 04-12-2006, 03:10 PM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 16
Default

I just updated the driver. I havent burn anything since, so I don't know if it work. I tried using a lot of program (including Nero) and I don't think thats the problem. And as far as what I copy, it did that to me while copying data CDs, so I don't think thats the issue neither.

I cannot remember what error message I get when it happen. Usually it stop burning (the light turn off) and the program try to run it for a bit then it crash and give me an error message that can vary depending of the program. I think the Buffer is somewhat involve with that though.

I'll post for future reference if the driver worked.
AvioniX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.