Building a Computer...of course it isn't working - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 12-18-2005, 12:33 AM   #1 (permalink)
Newb Techie
Join Date: Dec 2005
Posts: 1
Default Building a Computer...of course it isn't working

Hi Everyone,

I hope I came to the right place for this.

I'm building a computer; hooked everything up and i get nothing! surprise surprise. When I turned on the computer at first i got a beeeeeeep beep beep (1 long 2 short beeps) there is nothing wrong with my video card. It is not screwed in yet so maybe it is coming loose sometimes. After reseting several times it eventually comes up with the following :

Primary Master <SATA Device Not Found>
Secondary Master <SATA Device Not Found>

And then the following Errors::

-CPU Fan error (i unhooked everything and no longer get the error...for now)
-Chassis intruded!
-Overclocking failed! (i don't know anything about overclocking so i'm sure i haven't tried to do it)

The chassis intruded error came after my friend (who went to school for computers) took out some jumper and never put it back. Also when i go into the bios to disable the SATA thing and reset - i get the 1 long beep and 2 short beeps again. Strange?

I do not have SATA drives. Both my hard drive and CD/DVD drive are IDE. I suspect there is something wrong with the IDE things on the mobo because of the following:
I have a CD/DVD lightscribe writer drive. When i turn on the computer the drive will not open. I put it in another computer and it opened. It appears that it is not getting any power (maybe?) when it is in the computer i am trying to build. however my power supply works fine.

So to summarize this long story:

My motherboard does not recognize my drives (hard drive and cd drive) and therefore will not load windows xp (which is already on the hard drive)

Here is what i have:

Dynex Mid Tower w/600W Power supply
ASUS P4S800D-X Motherboard
Intel P4 Processor 3EGHz
Western Digital EIDE Hard Drive - 80gb
Ultra 512MB PC 3200 DDR 400MHz Memory
Viking 512MB PC3200 DDR 400MHz Memory
XFX GeForce 6200, (256 MB) Video Card
HP IDE LightScribe DVD Burner Model DVD740RI

Somebody please help! I am so fed up with this thing that i am about to set it out for the trash.

oeskimopieo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:36 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.