bsod problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-27-2006, 08:17 AM   #1 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 487
Send a message via AIM to benzimm86
Default bsod problem

I have this computer that keeps getting the bsod. here is the message:

stop: 0x0000000A (0x00000166, 0x00000002, 0x00000000, 0x804E5433) IRQL_NOT_LESS_OR_EQUAL

Beginning dump of physical memory
physical memory dump complete


I get the bsod when i come back to the computer after letting it sit for say 20min. it does not appear while i am working on the computer
__________________

__________________
amd athlon xp2100+
asus a7v333 mb
nvidia geforce4mx 420 64 mb
thermaltake volcano 12
1 gig ddr pc2100
thermaltake purepower 420w psu
dvd-rw
audigy 2 platinum sound card
benzimm86 is offline  
Old 07-27-2006, 08:21 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

lol. nobody seems to get that those numbers really don't help

well if i had to guess it would probably be something to do with powersaving features if it only happens when you leave your pc sit for a while. perhaps a BIOS flash could help or update your chipset drivers. if you aren't someone who leaves your pc on constantly you could disable the power saving features and that may fix it, otherwise you may be better leaving it on
__________________

Nitestick is offline  
Old 07-27-2006, 08:40 AM   #3 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 487
Send a message via AIM to benzimm86
Default

the stop code helps a lot actually. i have figured out many problems using them. this one i just cant find anything. but thanks for the advice that does make sense i will try it an let everyone know
__________________
amd athlon xp2100+
asus a7v333 mb
nvidia geforce4mx 420 64 mb
thermaltake volcano 12
1 gig ddr pc2100
thermaltake purepower 420w psu
dvd-rw
audigy 2 platinum sound card
benzimm86 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.